X
Tap here to go to the mobile version of the site.

Support Forum

I have followed the steps to save passwords but when i close firefox it still isnt saving passwords

Posted

i have followed all steps to save my passwords but none are working, i recently cleared everything out in the options because i thought cookies were freezing my pc, now when i login to a site my pw's r not saved at all no matter whhat your help file tells me to do.

i have followed all steps to save my passwords but none are working, i recently cleared everything out in the options because i thought cookies were freezing my pc, now when i login to a site my pw's r not saved at all no matter whhat your help file tells me to do.

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RayV Plugin
  • 6.0.12.1348
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Version 1.1.1, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

More Information

??

cor-el
  • Top 10 Contributor
  • Moderator
17481 solutions 157967 answers
  • Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode
  • In Private Browsing mode some menu items are disabled (grayed) and features like the visited link color (history) are disabled and not available.
  • You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [[ ] "Automatically start Firefox in a private browsing session"
* Make sure that you not run Firefox in [[Private Browsing]] mode * In Private Browsing mode some menu items are disabled (grayed) and features like the visited link color (history) are disabled and not available. * You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed * You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" * To see all History settings, choose: Tools > Options > Privacy, choose the setting '''Firefox will: Use custom settings for history''' * Uncheck: [[ ] "Automatically start Firefox in a private browsing session"