X
Tap here to go to the mobile version of the site.

Support Forum

DavRo thanks but it was a different problem

Posted

I had told the computer to delete cookies when I shut the computer off. I followed your route to Tools > Options > Privacy > History and saw that Accept all cookies until they expire was already checked. BUT unchecking Clear history when Firefox closes reversed the problem (I had checked it -- now I unchecked it). Thanks for directing me to that location. Yahoo! keeps me logged in now!

Operating system

WinXP

I had told the computer to delete cookies when I shut the computer off. I followed your route to Tools > Options > Privacy > History and saw that Accept all cookies until they expire was already checked. BUT unchecking Clear history when Firefox closes reversed the problem (I had checked it -- now I unchecked it). Thanks for directing me to that location. Yahoo! keeps me logged in now! == Operating system == WinXP
cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

You can still let cookies expire if you close Firefox and make an allow exception for Cookies that you want to keep. Don't use Delete browsing, search and download history on Firefox as that will remove all cookies.

Tools > Options > Privacy > Cookies: "Exceptions" Tools > Page Info > Permissions

See also http://kb.mozillazine.org/Cookies

You can still let cookies expire if you close Firefox and make an allow exception for Cookies that you want to keep. Don't use [[Clear Recent History]] as that will remove all cookies. Tools > Options > Privacy > Cookies: "Exceptions" Tools > Page Info > Permissions See also http://kb.mozillazine.org/Cookies