X
Tap here to go to the mobile version of the site.

Support Forum

How I do unmark the autofill option in firefox 4 beta 2?

Posted

I don't like when I type in a web site in there is what I'm going to type, How can I disable this option in firefox 4 beta 2 cuase I didn't find the option

This happened

Every time Firefox opened

== Seems I install

I don't like when I type in a web site in there is what I'm going to type, How can I disable this option in firefox 4 beta 2 cuase I didn't find the option == This happened == Every time Firefox opened == Seems I install

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_15 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40227 answers

huh?

huh?
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

Helpful Reply

Tools > Options > Privacy > History: "Remember search and form history"

Tools > Options > Privacy > History: "Remember search and form history"