X
Tap here to go to the mobile version of the site.

Support Forum

I cannot log into a web site because it says Internet Explorer is required and I work from a mac.

Posted

It's a video editing software called DSVanywhere.com

URL of affected sites

http://DSVanywhere.com

It's a video editing software called DSVanywhere.com == URL of affected sites == http://DSVanywhere.com

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • 2.0.31005.0
  • Shockwave Flash 10.1 r53
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40236 answers

If that website says IE is required, why even try to use Firefox?

Try contacting them using the 1-800 number on their homepage to find out how you can use a Mac on their website if they require IE.

If that website says IE is required, why even try to use Firefox? Try contacting them using the 1-800 number on their homepage to find out how you can use a Mac on their website if they require IE.