X
Tap here to go to the mobile version of the site.

Support Forum

Why is JRE required? [I uninstalled it temporarily and FF366 is still working]

Posted

Why is JRE required? I temporarily uninstalled it and FF366 is still working.

Why is JRE required? I temporarily uninstalled it and FF366 is still working.

Chosen solution

JRE is more commonly known as Java Runtime Environment, it is not required for Firefox to run, but quite a few web sites will require it.

For more details see Use the Java plugin to view interactive content on websites and http://www.java.com/

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -MrSID Netscape Plugin
  • Express View Browser Plugin
  • 6.0.12.1212
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Star Downloader NS6/Opera Plugin
  • DjVu Plug-In(external version 6.1.1.1574)
  • Image Control Plugin for viewing images on Ancestry.com. Version 1.0.0.1
  • Adobe PDF Plug-In For Firefox and Netscape
  • 1.9.0042.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r53
  • Google Update
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 FireDownload/2.0.1 Firefox/3.6.6

More Information

TonyE
  • Moderator
1044 solutions 8863 answers

Chosen Solution

JRE is more commonly known as Java Runtime Environment, it is not required for Firefox to run, but quite a few web sites will require it.

For more details see Use the Java plugin to view interactive content on websites and http://www.java.com/

JRE is more commonly known as Java Runtime Environment, it is not required for Firefox to run, but quite a few web sites will require it. For more details see [[using the Java plugin with Firefox]] and [http://www.java.com/]