Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After the upgrade to Firefox 3.6.6 for Mac I can't view/hear Flash files

more options

I upgraded to 3.6.6 last night and now this morning I can't see Flash-based files - YouTube videos, embedded YouTube videos, sound files from DivShare, etc. On the YouTube site itself the sound kicks in when you open a video page, but just a blank space where the video should be; same with embedded videos on web pages - just a big blank space. Is there a fix for this?

All Replies (7)

more options

An update - now the YouTube site works for me (and I haven't done anything, it just works now), but embedded files still don't show.

more options

I´ve got the same problem on my private Mac Book (running latest OSX 10.6.4)! YouTube videos does not display any "Play" (or other "grey control bar" icons... This happened after running the latest Flash Player OSX update 10.1...

The strange thing is that this works fine on my Mac Book Pro (work computer) running the same Firefox V.3.6.6 and OSX 10.6.4. as well as the latest Flash Player OSX update 10.1.

Anyone got any clues on this strange topic?

Best regards,

Morten

more options

Further update - Okay, that was weird. I put a new post up on my blog and now alluva sudden I can watch embedded videos (and listen to embedded DivShare music files) again. No, I didn't embed any Flash files in the post. Did you guys fix the glitch while I wasn't paying attention, or do I have some kind of weird mojo I should be turning into a lucrative asset?

more options

I have the same problem after updating to 3.6.6. I have the latest plugin for flash and the latest version of Firefox installed on my Mac.

Does Mozilla have a fix? Is it posted anywhere? I can not find anything to this point. HELP!

more options

You seem like you're having a problem with Flash. Please contact Adobe for support.

Unless, of course, you're having a problem with all plugins, in which case it's a different matter...?

more options

Same issue just a black box where the flash video is played and no controls. issues same with Camino and Safari. The Flash video runs ok if you run it at full screen. Running a Hackintosh with OSX 10.6.4 This has to be an Apple/ Flash issue not a Mozilla issue

more options

I had similar problem. I reinstalled Firefox 3.6.6 and now all is well.