X
Tap here to go to the mobile version of the site.

Support Forum

When I start Firefox, the Pacman music starts, and I can't stop it.

Posted

Starting this morning, when I start Firefox, the Pacman game music starts playing. It goes continuously, and I can't stop it. I saw a URL (that I didn't go to) that led to the Pacman file. Somehoe the browser went there and downloaded something. I dont have the URL anymore as I (stupidly) cleared my history.

This happened

Every time Firefox opened

== This morning, May 21.

Starting this morning, when I start Firefox, the Pacman game music starts playing. It goes continuously, and I can't stop it. I saw a URL (that I didn't go to) that led to the Pacman file. Somehoe the browser went there and downloaded something. I dont have the URL anymore as I (stupidly) cleared my history. == This happened == Every time Firefox opened == This morning, May 21.

Additional System Details

Installed Plug-ins

  • -NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.2
  • Shockwave Flash 10.0 r32

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Java Console 6.0.16 true
AVG Safe Search 9.0.0.812 true {3f963a5b-e555-4543-90e2-c3908898db71}

Question owner

How do we fix this?

How do we fix this?

Question owner

Yep, me too!

Yep, me too!

Question owner

Please make it stop!

Please make it stop!

Question owner

Same here

Same here

Question owner

Stop it! Please.

Stop it! Please.

Question owner

Me too

Me too

Question owner

Same problem. I'm running Ubuntu 10.04, Firefox 3.6.3... but my volume control on the toolbar is also missing.

???

Same problem. I'm running Ubuntu 10.04, Firefox 3.6.3... but my volume control on the toolbar is also missing. ???

Question owner

me too

me too

Question owner

Seems to be related to Google and Packman's 30th birthday, see this link: http://support.mozilla.com/en-US/forum/1/678159?

disabling CoolPreviews or Shockwave plugins solve this.

Seems to be related to Google and Packman's 30th birthday, see this link: http://support.mozilla.com/en-US/forum/1/678159? disabling CoolPreviews or Shockwave plugins solve this.
kbrosnan
  • Moderator
585 solutions 3855 answers

Google is doing a promotion for the 30th anniversary of Pacman, you can play a Pacman game by visiting http://www.google.com

To get a non-sound page you can use, http://www.google.com/firefox till Google switches back to their normal page. Usually these sorts of logo changes last no more than a day.

Google is doing a promotion for the 30th anniversary of Pacman, you can play a Pacman game by visiting http://www.google.com To get a non-sound page you can use, http://www.google.com/firefox till Google switches back to their normal page. Usually these sorts of logo changes last no more than a day.

Question owner

Disable cool iris previews add on, and the music will stop

Disable cool iris previews add on, and the music will stop

Question owner

Google --"pacman music" firefox-- people are complaining all over the web...

Google --"pacman music" firefox-- people are complaining all over the web...

Question owner

Same problem today for me also, sounds like a siren is blowing every time I open firefox

Same problem today for me also, sounds like a siren is blowing every time I open firefox

Question owner

Every time I start firefox, pacman is playing in the background. VERY ANNOYING!!

Every time I start firefox, pacman is playing in the background. VERY ANNOYING!!

Question owner

Its true that google is celebrating pacman's 30th birthday n yeah its a damn annoying surprise. Disabling plugins wont help, change ur default home page for a day, or just log into google.com and u can actually play the game and have a blast!!

Its true that google is celebrating pacman's 30th birthday n yeah its a damn annoying surprise. Disabling plugins wont help, change ur default home page for a day, or just log into google.com and u can actually play the game and have a blast!!

Question owner

It helps for some people to turn off cool previews - but net here:(

It helps for some people to turn off cool previews - but net here:(

Question owner

yes, when I disabled cool previews from my addon list, packman music stopped

yes, when I disabled cool previews from my addon list, packman music stopped

Question owner

disable shockwaveflash plugin. then re-enable it.

disable shockwaveflash plugin. then re-enable it.

Question owner

Deactivating the Shockwave Flash Plugin works. Very annoying...

Deactivating the Shockwave Flash Plugin works. Very annoying...

Question owner

If you have coolpreview, enter "options of coolpreview" then go to the"Search" Tab and disable "Google search" and "Google Images" from the list of the right, that should do.

If you have coolpreview, enter "options of coolpreview" then go to the"Search" Tab and disable "Google search" and "Google Images" from the list of the right, that should do.