X
Tap here to go to the mobile version of the site.

Support Forum

when i open firefox and computer game sound start and I can't stop it

Posted

when I open firefox and mario brother video game sounds starts and it won't stop playing, it only happens when I open firefox, I tried IE no sound, do I have some kind of virus attached to my firefox? is that even possible and what can i do about it without uninstalling it and losing my set up on FF

This happened

Every time Firefox opened

== 5-21-10

when I open firefox and mario brother video game sounds starts and it won't stop playing, it only happens when I open firefox, I tried IE no sound, do I have some kind of virus attached to my firefox? is that even possible and what can i do about it without uninstalling it and losing my set up on FF == This happened == Every time Firefox opened == 5-21-10

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Provides additional functionality on Facebook. See our web site for details.
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • 3.0.50106.0
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Ant.com Toolbar 2.0.1 Firefox/3.6.3

More Information

Question owner

Same here but on XP Pro OS.

Cleaned out temp, internet temp files and cookies data but still have this going on.

Started this morning?

Anyone else?

Same here but on XP Pro OS. Cleaned out temp, internet temp files and cookies data but still have this going on. Started this morning? Anyone else?

Question owner

yes this has also happened to me quite recently I have not found the cause of this myself so if any one has more info could you please help us? this mario sound starts when you start firefox and also if you close fire fox the sound goes away. other than that I have no Idea of what to put up as more info so reply if you can find the answer?

yes this has also happened to me quite recently I have not found the cause of this myself so if any one has more info could you please help us? this mario sound starts when you start firefox and also if you close fire fox the sound goes away. other than that I have no Idea of what to put up as more info so reply if you can find the answer?

Question owner

I am having the same problem with mine...wondering if it is a virus.

I am having the same problem with mine...wondering if it is a virus.

Question owner

Same problem on a mac (10.5)

Same problem on a mac (10.5)

Question owner

The same thing is happening on my laptop! It's soooo annoying. No problems with other internet browsers, just firefox. It started just this morning.

The same thing is happening on my laptop! It's soooo annoying. No problems with other internet browsers, just firefox. It started just this morning.

Question owner

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer.

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!a

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer. All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!a

Question owner

This just happened to me also, same Mario sound.

This just happened to me also, same Mario sound.

Question owner

On my computer it was the cool preview add-on so you should try through trial and error to find out which add-on is causing Google's PAC-man game too bug

On my computer it was the cool preview add-on so you should try through trial and error to find out which add-on is causing Google's PAC-man game too bug

Question owner

Thanks Sheila, you saved the day / my nerves!

Thanks Sheila, you saved the day / my nerves!

Question owner

Thank you Sheila, that fix works. Bizarre bug though.

Thank you Sheila, that fix works. Bizarre bug though.

Question owner

Well for me it was the shockwave flash plugin which gave me the sound

Well for me it was the shockwave flash plugin which gave me the sound

Question owner

Same here Mac OSX 10.4.

Same here Mac OSX 10.4.

Question owner

Thanks Sheila.

Thanks Sheila.

Question owner

for me it was the cool previews as well thank goodness it wasn't a virus now i can start playing pacemen Google style~ :D

for me it was the cool previews as well thank goodness it wasn't a virus now i can start playing pacemen Google style~ :D

Question owner

Same problem! Where's the solutions ?

Same problem! Where's the solutions ?

Question owner

I put the flashblock add on and it made it go away.

I put the flashblock add on and it made it go away.

Question owner

Sheila....you f-ing ROCK!!!!

Sheila....you f-ing ROCK!!!!

Question owner

thank you- was just about to reinstall before i thought i'd search for the newest virus cool previews it was

thank you- was just about to reinstall before i thought i'd search for the newest virus cool previews it was

Question owner

My god, this thread is full of idiots.

My god, this thread is full of idiots.

Question owner

Yes, disabling CoolPreview-s solved the problem. Such a weird problem!

Yes, disabling CoolPreview-s solved the problem. Such a weird problem!