Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New Tab Shortcuts keep getting disabled

  • 4 replies
  • 0 have this problem
  • 21 views
  • Last reply by zeroknight

more options

Whenever I open firefox, the shortcuts on new tab disables itself and I need to re enable them each time, what can I do to keep them enabled?

Whenever I open firefox, the shortcuts on new tab disables itself and I need to re enable them each time, what can I do to keep them enabled?

All Replies (4)

more options

Are you referring to the shortcut tiles on the default Firefox new tab page or some other custom page?

What makes them appear or behave like they are disabled?

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Yes it's the default one, this option just disables itself whenever I restart fire fox, didn't try on troubleshoot mode though

Helpful?

more options

Mina said

Yes it's the default one, this option just disables itself whenever I restart fire fox, didn't try on troubleshoot mode though

Oh I tried troubleshoot now, it's still the same issue

Helpful?

more options

If you are logged in to a sync account then it could be coming from a different device. You can exclude syncing this setting by changing services.sync.prefs.sync.browser.newtabpage.activity-stream.feeds.topsites to false in about:config.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.