Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Where the hell can I submit a problem!?!?!?!? EBAY DOES NOT WORK WITH LATEST UPDATE!!!!!!!!!!!!!!!!!!!!!!!!!

  • 5 replies
  • 0 have this problem
  • 15 views
  • Last reply by Paul

more options

WTF?! You guys do not even have a technical support category?!?!??!

The latest update has broken ebay.com.au. It works fine in private mode. It WILL NOT WORK in troubleshooting mode. Works fine in other browsers on the same Windows 10 PC. Ive also tried disabling addons and extensions, and even Pocket, as well as browsing protection (the shield icon). It just sits there saying "transferring data from ".... the next bit varies, but usually says ebay.com.au, or sometimes a different page, but it NEVER COMPLETES.

I get that it might have trouble with unusual code, but WTF is with firefox not working with EBAY?!

WTF?! You guys do not even have a technical support category?!?!??! The latest update has broken ebay.com.au. It works fine in private mode. It WILL NOT WORK in troubleshooting mode. Works fine in other browsers on the same Windows 10 PC. Ive also tried disabling addons and extensions, and even Pocket, as well as browsing protection (the shield icon). It just sits there saying "transferring data from ".... the next bit varies, but usually says ebay.com.au, or sometimes a different page, but it NEVER COMPLETES. I get that it might have trouble with unusual code, but WTF is with firefox not working with EBAY?!

All Replies (5)

more options

Ive also cleared cache, rebooted (of course), cleared data, all with no success

Oh, and just for sh!ts and giggles, ebay.com works fine too, just not the .AU version

Modified by Byron1c

more options

Ive also cleared cache, rebooted (of course), cleared data, all with no success

Oh, and just for 5h!ts and giggles, ebay.com works fine too, just not the .AU version

more options

Posted about it earlier here. Still waiting for a Firefox Support team response...

https://support.mozilla.org/en-US/questions/1408846

Agreed, I confirm too it does work when in 'private' mode

more options

It was working again for a few weeks, but is down again today. WTF?

more options

Hi

I am going to close this thread as it appears to be a duplicate of:

https://support.mozilla.org/en-US/questions/1408846