Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot UNCHECK 'Ask to save logins'

  • 4 replies
  • 0 have this problem
  • 14 views
  • Last reply by Dropa

more options

I use Firefox on multiple devices with synch. I don't want Firefox to ask to save logins, never ever anywhere. :) On my laptop, the option is greyed out and checked, i.e. set to ask to save passwords. So this settings syncs to the other PC's. When running about:config and looking at the option there, it is set to true and also here set to true without possibility to change.

Clues? :)

I use Firefox on multiple devices with synch. I don't want Firefox to ask to save logins, never ever anywhere. :) On my laptop, the option is greyed out and checked, i.e. set to ask to save passwords. So this settings syncs to the other PC's. When running about:config and looking at the option there, it is set to true and also here set to true without possibility to change. Clues? :)

All Replies (4)

more options

That may have been set by your distro. You could check in about:policies. It may instead have used autoconfig.

https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig

Helpful?

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Helpful?

more options

Thanks for your replies. The issue is actually on my Windows 10 laptop, I just wrote it from my Linux workstation (where I can uncheck the option, which unfortunately reverts to checked by syncing to my laptop...). But I think I found the issue in about:policies, where "PasswordManagerEnabled" is set to true. However, I have no password manager and never used one, so need to figure out why this is....

Helpful?

more options

You might have to go back to original computer and all devices and remove the sync on each to see if you get that option back.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.