Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shift key opens developer menu

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by cor-el

more options

I saw this same issue posted on here, but I press the shift key while using the Firefox browser and what appears to be a developer menu pops up at the bottom of the page, the crappy thing is this is occuring on my laptop so my keyboard is part of the computer lol

I saw this same issue posted on here, but I press the shift key while using the Firefox browser and what appears to be a developer menu pops up at the bottom of the page, the crappy thing is this is occuring on my laptop so my keyboard is part of the computer lol

All Replies (2)

more options

I looked at the keyboard shortcuts and there is nothing for Developer that would start with the "shift" key. I think your pressing other keys to start the developer menu. And being a laptop I suspect bad keys.

Helpful?

more options

You can open the developer tools with the F12 key. If you never want to use developer tools then you can disable these tools via the about:config page.

  • about:config => devtools.policy.disabled = true

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Modified by cor-el

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.