Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Focus jumps to address bar

  • 2 replies
  • 1 has this problem
  • 18 views
  • Last reply by krash20

more options

Focus jumps from any input field to address bar on first attempt, just happened here in "Subject:". Login fields, search fields, form fields, all websites. Upgraded to 98.0.2, still happening. Found this fix -

browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar -> false

Doesn't work. Started when I recently changed some settings to accomodate bank website. Running in Win 8.1.

Focus jumps from any input field to address bar on first attempt, just happened here in "Subject:". Login fields, search fields, form fields, all websites. Upgraded to 98.0.2, still happening. Found this fix - browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar -> false Doesn't work. Started when I recently changed some settings to accomodate bank website. Running in Win 8.1.

All Replies (2)

more options

Note that browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false only works when you the search bar on the Firefox Home page and not for other cases.

Focus shouldn't switch to the location bar for every input field or randomly.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

In troubleshoot mode, default theme, all extensions disabled, still happening. Sometimes it jumps to address bar and url flickers, nothing works until I hit Esc. Once it's cleared, input field works normally. This started when I changed settings in Privacy & Security and Search. Sadly, don't remember what original settings were. Suspect it may be caused by Search settings, everything in Search Suggestions is unchecked. I believe there were several options checked in Search Shortcuts, now only primary search engine (startpage.com) is checked.