Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

updates

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by FredMcD

more options

how do i stop the pop up update message ? there is no chance in hell that i will update this pile of [removed] . i am on v89 and intend to stay on it how do i get bing , ebay , chambers etc off too , why are they put on and hidden and uninstallable  ? why is firefox copying edge , if i wanted edge i'd ude the [removed] thing ? why is firefox ignoring its users and trundling along dying slowly and not giving a [removed] about it ? does firefox seriously believe these updates are good or are they blind and stupid ? biggest pile of [removed] i have the misfortune to use and no way to contact firefox other than on here with scripted answers


(Edited for language)

Modified by Seburo

All Replies (1)

more options

I understand how you feel. I didn’t like where Firefox Quantum was going. So, I stopped updating at v54. So far, no real issues.

I have noticed, however, that some websites don't work properly.


Step one: How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ You can use the ManualAppUpdateOnly policy in Firefox 87+ to enable only manual updates e.g. via "Help -> About Firefox".

Note that it is important to stay up to date and install the latest security patches.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.