Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Colorways themes

  • 3 replies
  • 2 have this problem
  • Last reply by cor-el

more options

I chose lavender as the background color, but I hate it. It has changed all my links to lavender and I want to go back to the default settings before I added the lavender. I want the default settings before the Colorways options were made available.

Even though I have figured out how to change the themes, the lavender color is still present in certain words. I want it to go. I want what I had before I added the lavender theme.

I have looked at the articles, but I cannot find an option that says "go back to what you had before" or "undo" or "restore default settings". I'm possibly missing a step. Don't know. I'm frustrated that I can add something so easily, but not get rid of it so easily.

Please help me restore my back ground colors to pre-Colorways add-on lavender. I have a Mac OS High Sierra 10.13.6.

All Replies (3)

more options

How about an answer to this. I hate this and can't find where the app is in firefox. This really sucks big time


more options

i did the exact same thing.....and it took over!!! i would change my settings, and when i'd restart the computer it was back to the lavender....couldn't get rid of it, was driving me crazy!! kept trying to disable it, didn't work. i ended up going into ff settings, extensions and the bottom of your themes, the colorways themes should be.... click on the ... on one of the colorways, and i believe somewhere in there you'll find a slide button (like youtube autoplay on/off).... slide it left to off, and VOILA!!!! you will have shut it off!!!! i hope this works for you!!! i hate the new ff, but don't want to go through the nightmare of uninstalling and going back to an older version. i've done that before, and it wasn't fun!!!


more options

Choosing another them should normally fix the colors in the user interface.

You can check the default color and background-color in Settings (Options/Preferences).

  • Settings -> General -> Fonts & Colors -> Colors


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.