Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs always crash on clicking a specific button

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

I am an academic librarian. Ever since about version 88 of FF, I've had an ongoing problem with crashes. Here's how to see what I get: go to library.gs.edu Click on the tab near the top for "Library Catalog." In the search box, type Luke-Acts (I use that for testing as it was the area of my Ph.D.) Press enter You will see a bunch of books listed. Click on a title When that book shows up on the screen, click the button above the book, "Cite." This always causes my tab to crash. I did this today in troubleshooting mode and sent the report in but I don't know what it said. This has worked correctly for about six years, all the time I have worked for this organization. However, starting a few versions ago, this began happening. Possibly related, next to "Cite" is "Share." When I click on that, it does not work. I have already checked for plugins and such but can't find any ad blockers besides what is built into v. 89 and higher. I can't do my job with this situation. I've been a FF user for decades but I'm having to go to Chrome, which I really hate, in order to get work done for students. IPlease help me. don't need or use the newest features. Perhaps I sahould simply find an executable for, say, v. 80. Thanks.

All Replies (2)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 Submitted crash reports, and copy them. Now go to the reply box and paste them in.

Please, Do not post a screenshot ! !

aboutcrashesFx57

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Helpful?

more options

Works fine here.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.