Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

white bars on sides of window when title bar is disabled

  • 2 replies
  • 1 has this problem
  • 11 views
  • Last reply by white_bars

more options

Since three updates ago there are white bars on three sides of my Firefox window whenever I disable the title bar. (The bars should be visible if you open the first picture I've attached over a coloured background. The second picture shows the bars disappearing when the title bar is switched on.)

This problem persists in Safe Mode and even after a fresh installation of Firefox, so I am confident that my add-ons and themes are not the issue. The bars also show up when using the Firefox default theme, so a custom theme is not the problem either.

I have also tried, to no avail: Updating my graphics driver, changing my screen scaling, cleaning the registry. And of course simply restarting my computer.

I am at a loss as to what the issue is or how I can fix it.

Attached screenshots

Chosen solution

I actually figured this out after someone linked to this post on Reddit and I happened to see it. Just like that person I was running Firefox in compatibility mode for an older version of Windows. I don't have any idea how that got switched on, but my problem is solved either way.

Read this answer in context 👍 1

All Replies (2)

more options

Hmm, I can't think of a good reason for any kind of borders on a maximized window. However, I'm running Windows 10 and I can't test Windows 8.x myself.

Is Firefox the only application that is affected?

Is Full HD the native resolution of your monitor?

Helpful?

more options

Chosen Solution

I actually figured this out after someone linked to this post on Reddit and I happened to see it. Just like that person I was running Firefox in compatibility mode for an older version of Windows. I don't have any idea how that got switched on, but my problem is solved either way.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.