Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

403 error on xero.com login service

  • 6 replies
  • 1 has this problem
  • 85 views
  • Last reply by lyama961

more options

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Attached screenshots

All Replies (6)

more options

Helpful?

more options

Helpful?

more options

Still no problems.

Helpful?

more options

FredMcD said

Still no problems.

Today I installed version 92.0 on three different computers with different OS and different connection providers - the problem repeated itself. I think this is no longer a local problem and soon they will really be interested in it.

Helpful?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Helpful?

more options

Somebody have solution?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.