Relay Phone Masking users currently cannot register for a new phone number, this will primarily impact new phone masking users. Please check https://status.relay.firefox.com/ for updates.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox pages a mess in Big Sur 11.5.1

  • 2 replies
  • 1 has this problem
  • 6 views
  • Last reply by storr54

more options

Hello Community; Hope someone can help. Other day my Mac Mini (I'm using an LG monitor as the computer screen) automatially downloaded the latest BIG SUR update (11.5.1)...since that day all my FIREFOX 91 (64 bit) pages are displaying incorrectly!! It almost looks like I'm in SAFE MODE--but I'm not. Gmail has all these little highlighted squares around all links and folders and many colors on my web pages aren't even displaying! (The pages are white!). I have tried a myriad of solutions...everything from clearing the cache to yada yada yada...and STILL FIREFOX is "acting out" so badly that I had to bite the bullet and switch to using SAFARI! Does anyone else have this current experience? Today is 8-16-21...this is a current problem. If you have any solutions please I would love to hear them! Thank you Steven Orr storr54@gmail.com

Hello Community; Hope someone can help. Other day my Mac Mini (I'm using an LG monitor as the computer screen) automatially downloaded the latest BIG SUR update (11.5.1)...since that day all my FIREFOX 91 (64 bit) pages are displaying incorrectly!! It almost looks like I'm in SAFE MODE--but I'm not. Gmail has all these little highlighted squares around all links and folders and many colors on my web pages aren't even displaying! (The pages are white!). I have tried a myriad of solutions...everything from clearing the cache to yada yada yada...and STILL FIREFOX is "acting out" so badly that I had to bite the bullet and switch to using SAFARI! Does anyone else have this current experience? Today is 8-16-21...this is a current problem. If you have any solutions please I would love to hear them! Thank you Steven Orr storr54@gmail.com

Chosen solution

Dear FredMcD!!!!!

THANK YOU and God Bless you! I changed the accesibility settings in Sys Pref and immediately my FIREFOX PAGES went back to NORMAL! LOL!

You are a genius!. Once again I can use my FAV all time browser!

Have a great day! & Be SAFE!!! best, nycmasseur.com

Read this answer in context 👍 0

All Replies (2)

more options

cor-el said

This could be a problem with High Contrast Mode on Mac. See "New" in the release notes. Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

Chosen Solution

Dear FredMcD!!!!!

THANK YOU and God Bless you! I changed the accesibility settings in Sys Pref and immediately my FIREFOX PAGES went back to NORMAL! LOL!

You are a genius!. Once again I can use my FAV all time browser!

Have a great day! & Be SAFE!!! best, nycmasseur.com