Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website content incorrect

  • 4 replies
  • 1 has this problem
  • 19 views
  • Last reply by cor-el

more options

all of a sudden some website do not show all characters anymore (see attached image). I have tried all trouble shooting from mozilla. Can anyone help me? many thanks, bart

all of a sudden some website do not show all characters anymore (see attached image). I have tried all trouble shooting from mozilla. Can anyone help me? many thanks, bart
Attached screenshots

Chosen solution

We have recently seen reports that a font like Open Sans is causing such a problem with text missing characters.

Read this answer in context 👍 0

All Replies (4)

more options

Is this with all websites/pages, some, a few?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

more options

Hi Fred, thanks for responding. It is only with some websites, I had attached an example. I tried your solution but it doesnt work. It only started a week ago, before that it was all fine. I have an old desktop iMAC computer (with OS X El Capitan), and am using firefox.

more options

Type:’’'permissions.default.image Its values are; 1) Allow all images to load, regardless of origin 2) Block all images from loading. 3) Prevent third-party images from loading.


https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

more options

Chosen Solution

We have recently seen reports that a font like Open Sans is causing such a problem with text missing characters.