Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I delete a bookmark and after syncronizing it reappears

  • 7 replies
  • 1 has this problem
  • 18 views
  • Last reply by f.machka

more options

Hello,

I delete a bookmark and after syncronizing it reappears, after I have deleted it a second time, it is gone for good.

How can I prevent that?

Greetings FloMac

All Replies (7)

more options

If you close (deactivate) your FireFox account, the data in the account will be deleted. Subsequently, when you re-create the FireFox account, using same email and password if you wish, then when the sync occurs the user data for the current profile your using, will be uploaded to the account.

However, the above may not be cost effective to do. I mean, if its just 1 bookmark, then going through all the trouble above may not be more trouble than its worth.  :-)

Helpful?

more options

That cannot be the solution to deactivate the account every time to get rid of deleted bookmarks.

The bookmarks should first be deleted from the server and not downloaded again from the server when syncronizing, or am I wrong.

Helpful?

more options

Exactly.

But as you have experienced, a common sense approach doesnt work.

Maybe what we are missing is that we are not actively logged into the FF account during time we make changes?

I tend to log on and off all the time.

Maybe try logging on, making your change and then sync

Please let me know what you experience  :-)

Helpful?

more options

When I am logged in, I cannot reproduce the problem.

Helpful?

more options

Hi FloMac, What you're experiencing is not normal. Deleting a bookmark from you local install is supposed to automatically delete it from the sync server.

We'll need some more info about your Firefox setup.

  1. Go to Help > More Troubleshooting Information
  2. Click Copy Text to clipboard
  3. Go to https://pastebin.com/ then right-click in the text box and choose Paste
  4. Click Create New Paste
  5. Right-click on the resulting web address, and choose Copy
  6. Open your question - https://support.mozilla.org/en-US/questions/1341120 - and in the reply box, right-click and choose Paste.

Helpful?

more options

f.machka said

When I am logged in, I cannot reproduce the problem.

thanks for the additional info.  :-)

Modified by ·´¯`·...¸>-)))º> ~dbben

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.