Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

with firefox for mac,on utube 3 line descriptions are overwritten not readable Enhancer is on but doesn't seem to help

  • 3 replies
  • 1 has this problem
  • Last reply by cor-el

more options

italic text

All Replies (3)

more options

Can you attach a screenshot?


If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font-size, but to use the builtin Firefox Zoom feature.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

Helpful?

more options

cor-el your suggestions work but they work against my clumsy attempts to make things easier to see in general.The zoom helps but more than 1 zoom + does the same thing to 3 line descriptions on the utube pages that show 12 vids after the previous vid is done.No big deal but a pain.AND since yesterday the reader? option in the toolbar disappeared sorely missed. I'm old & housebound currently with no help available on computer matters.I cant tell how well Apple accessibility settings work w/FF and am in a state of confusion much of the time.I'm very grateful for your help and I have been on Firefox for 10 years or more.

Helpful?

more options

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 to enlarge or 0.9 to reduce) until icons or text looks right. Make sure not to use values too large or too small.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


Firefox has a Zoom section in Options/Preferences to set the default zoom level for webpages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.