Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Seeing Un-readable font for the same piece of text in mozilla Firefox

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by jscher2000

more options

w3Schools is a well known website to learn programming but the code IDE in the website shows UN-Readable text in the Firefox whereas it is quite normal in other browsers such as Chrome & Edge. Here is the link to the website I am talking about : https://www.w3schools.com/html/tryit.asp?filename=tryhtml_block_div You can try this link in any browser other than Mozilla & it runs normally.For better understanding I have attached a screenshot of Mozilla & Edge side by side to make you aware of the glitch.Please fix it soon.

Attached screenshots

Chosen solution

For me, the Try It area uses my default font (Serif => Times New Roman). Could you check your settings on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the Language and Appearance section, click the Advanced button. Each character set has its own default fonts, so I suggest checking both Latin and Other Writing Systems (that selector is at the top of the dialog). For example:

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

For me, the Try It area uses my default font (Serif => Times New Roman). Could you check your settings on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the Language and Appearance section, click the Advanced button. Each character set has its own default fonts, so I suggest checking both Latin and Other Writing Systems (that selector is at the top of the dialog). For example:

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.