Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are some input boxes on the page blocked by scroll bars? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?

  • 3 replies
  • 1 has this problem
  • 20 views
  • Last reply by TyDraniu

more options

like the picture

Attached screenshots

All Replies (3)

more options

Hi, if it's only one site, test it in another browser; if it works, try turning off 'Enhanced Tracking Protection' for that site by clicking the shield icon at the left-hand end of the address bar while the page is loaded - Enhanced Tracking Protection in Firefox for desktop.

If that doesn't help, disable any ad blocker you may be using then reload the site.


Try turning off Hardware Acceleration - see under the heading Turn off hardware acceleration: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems


If it's only one site, try deleting ALL references to the website in question. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.


Hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional - if unlikely suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Helpful?

more options

i'm sorry,i can't solve this problem by myself。TvT

Helpful?

more options

Can you show the working example or URL address of this issue?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.