Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Financial intstitution log in problem

  • 5 replies
  • 1 has this problem
  • 2 views
  • Last reply by FredMcD

more options

I have one financial institution I'm having trouble logging into with Firefox, when I attempt to login, it takes me to a challenge question but the field where I'm to enter the answer is automatically populated by login in name. when I delete this log in name it immediately repopulates the field. I have logged on to this site with another browser and through my Quicken Software without a problem and not having a problem with Firefox any other sites. Any help?

I have one financial institution I'm having trouble logging into with Firefox, when I attempt to login, it takes me to a challenge question but the field where I'm to enter the answer is automatically populated by login in name. when I delete this log in name it immediately repopulates the field. I have logged on to this site with another browser and through my Quicken Software without a problem and not having a problem with Firefox any other sites. Any help?

All Replies (5)

more options

There are two things that populate that field. The Password Manager, and the form filler.

Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Shift > Delete Repeat as needed.

Do any of these links help you? https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

https://support.mozilla.org/en-US/search?w=1&q=autofill

more options

It will not allow me to put any further characters in the field, as soon as I type anything, it's immediately deleted, I repeatedly, approximately 2 dozen attempts; to highlight then shift>delete, the login in name then it immediately repopulates the field with the login name.

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

If FredMcD is still following, I have determined with your expert help, by starting in safe mode that a browser extension is the problem and by restarting and disabling each extension in turn determined that it is the McAfee True Key extension that is the problem. I deleted that particular financial institution's info on True Key and I was able to logon without a problem. I will add back that info on True key and see if the problem persists or not, if it does I will contact McAfee, thanks very much for your expertise.

more options

Well done. You should contact McAfee support regardless.