Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to enable javascript

  • 1 reply
  • 1 has this problem
  • 13 views
  • Last reply by niqwithq

more options

'how to enable javascript

Chosen solution

Hi Dave,

JavaScript is enabled by default in Firefox (and it's actually quite tricky to disable it). Is it possible that you have an add-on such as NoScript installed? You can check in your menu bar Tools > Add-ons and have a look what is enabled there.

Can you provide some information about what you are trying to do to or the problem you're facing to give us a bit more context?

Here's some general information about JavaScript JavaScript in Firefox.

Cheers, Niq

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hi Dave,

JavaScript is enabled by default in Firefox (and it's actually quite tricky to disable it). Is it possible that you have an add-on such as NoScript installed? You can check in your menu bar Tools > Add-ons and have a look what is enabled there.

Can you provide some information about what you are trying to do to or the problem you're facing to give us a bit more context?

Here's some general information about JavaScript JavaScript in Firefox.

Cheers, Niq

Modified by niqwithq

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.