Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bookmarks on mobile menu gone

  • 5 replies
  • 2 have this problem
  • 233 views
  • Last reply by jscher2000

more options

I read this article: https://support.mozilla.org/en-US/kb/add-delete-and-view-bookmarked-webpages-firefox-an , but I don't seem to have a bookmark option (seen in attached screenshot). Is there a setting or something that would disable the option? I'm a little new to firefox for android.

Chosen solution

Hi Amber, can you check your "Home" configuration?

Menu > Settings > General > Home

(1) Home page on new tabs?

If you set Firefox for Android to show your home page on new tabs, then you will not get the panels displayed on new tabs. Use the switch to turn off showing your home page on new tabs.

(2) Panel configuration

In the Panels section, is Bookmarks grayed out? If so, tap that and tap Show.

Does that work?

Read this answer in context 👍 1

All Replies (5)

more options

Hi Amber

I cannot see your screenshot, but I will try to help.

From the Firefox for Android home screen, if you swipe from right to left, you should see the bookmarks panel where pages that you have bookmarked can be accessed.

I hope that this helps.

Helpful?

more options

Seburo said

Hi Amber I cannot see your screenshot, but I will try to help. From the Firefox for Android home screen, if you swipe from right to left, you should see the bookmarks panel where pages that you have bookmarked can be accessed. I hope that this helps.

There doesn't seem to be a bookmark panel. In case this screenshot doesn't upload, here's an imgur link: imgur.com/a/3Ng7XfY

Helpful?

more options

Hi

From that screenshot, if you select "New tab", you will be able to swipe across to the bookmarks panel.

Helpful?

more options

Seburo said

Hi From that screenshot, if you select "New tab", you will be able to swipe across to the bookmarks panel.

This also doesn't seem to work.

Helpful?

more options

Chosen Solution

Hi Amber, can you check your "Home" configuration?

Menu > Settings > General > Home

(1) Home page on new tabs?

If you set Firefox for Android to show your home page on new tabs, then you will not get the panels displayed on new tabs. Use the switch to turn off showing your home page on new tabs.

(2) Panel configuration

In the Panels section, is Bookmarks grayed out? If so, tap that and tap Show.

Does that work?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.