Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

never remember saved password for a web site

  • 7 replies
  • 1 has this problem
  • 18 views
  • Last reply by cor-el

more options

i clicked never remember for a certain web site and it is not showing up in manager exceptions box in the privacy and security for passwords or saved passwords. i have also added to there saved passwords and it will not save or show password. also when i put address in for show logins it will only show site and no extra letter or numbers for site that i typed in. why won't it let save site name as i typed it in, i have also cut / copied / paste the exact name or site i want to save and it still only shows site up to the .com and nothing else after it. i have removed Firefox and save in and reinstalled it and same thing keeps happening. looked all over help and nothing works. thanks for the help and stay safe out there.

All Replies (7)

more options

You can check this for some info. Reply once again if this doesn't solve the issue. If your query is solved, please mark this question as solved. All the best.

Helpful?

more options

thank you your help on this, i love Firefox but this has been going on for so long i ready to use someone else. i have done all what your saying and checked exception box and nothing in there. when i first used a certain cite i clicked never remember and now i can't find any where to un click it or delete it. and in there new password manager i put site in and it will only save up to the .com part and all the rest numbers and letters it won't save in it either. bad part i have donated money to them in past cause i love there browser. so i'm lost on what to do. went thru the help section real well also. they have a flaw and no where can i find a spot to uncheck or delete, never save for this website when password manager shows up in address bar. i don't even see a key on site to adjust settings. also i always use private browser so i wonder if that causes problems also. thank you 4 your help.

Helpful?

more options

To tell Firefox to never remember usernames and passwords for the current website, click the drop-down menu and select Never Save. In the future, when you log in to the website you won't be prompted to save the username and password. this is part i clicked the first time i used that certain web and clicked never save, now i can't find spot to un click or delete that setting.

Helpful?

more options

https://support.mozilla.org/en-US/kb/password-manager-remember-delete-edit-logins when that box showed up first time i clicked never save. i have looked pretty good to find a spot to undo what i have done thank you for you help and stay safe

Helpful?

more options

i'm done sorry i gave them money before cause they worked so well. i tore help up and changed few settings and no help no spot on help to remove never remember password for website. learned my lesson, don't support and you will be fine.

Helpful?

more options

nothing working thanks anyway, they have a flaw and won't fix it, there should be an area where you can un check never remember password for this site. that ok, i gave in past and i learned my lesson stay safe

Helpful?

more options

It is possible that there is a problem with the logins.json and key4.db files that store the logins.

You can try to rename/remove logins.json and key4.db in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.


Note that clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.