Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ask to save logins and passwords for websites is never saved. I need to recheck it every time I sign in

  • 9 replies
  • 1 has this problem
  • 18 views
  • Last reply by cor-el

more options

Under Privacy and security I check to ask save logins and passwords. When I close FF and reopen the box is cleared and I need to recheck it every single time. Only happens on one computer

All Replies (9)

more options

Hello zalmiberger1,

Stab in the dark, but could it be that the Trend Micro Password Manager is installed on your system  ?

If so : that could be causing this problem, and (unless you're using this software) you could remove it from Windows Control Panel.

Helpful?

more options

Thanks. But for good or bad I'm an Avast guy. No Trend Micro here. :-)

Helpful?

more options

Hello   zalmiberger1,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or "Tools") -> Options -> Privacy & Security -> under  "History":

Firefox will :  choose   "Use custom settings for history".

Uncheck    :   "Always use private browsing mode".

Helpful?

more options

Hello zalmiberger1,

Stab in the dark, but could it be that the Trend Micro Password Manager is installed on your system  ?

If so : that could be causing this problem, and (unless you're using this software) you could remove it from Windows Control Panel. It seems that the password manager activates and changes some settings even if you've never opened it or used it

Helpful?

more options

Under Privacy and security it says Firefox will remember your browsing, download, form, and search history

Helpful?

more options

zalmiberger1 said

Under Privacy and security it says Firefox will remember your browsing, download, form, and search history

Above that line,   click on the little black arrow and choose "Use custom settings for history" and then do the last thing I mentioned in my previous post.

Helpful?

more options

OK. I did use custom settings. Always use private is unchecked and leaving it that way. We'll see how that works

Helpful?

more options

Thanks guys. the problem is probably “Your browser is being managed by your organization”. I will see what i need to modify to eliminate this.

Helpful?

more options

This usually happens if you have an external third-party Password Manager installed.
You can't have multiple Password Managers enabled at the same time, so if you have others like RoboForm or Trend Micro Password Manager then the builtin Firefox Lockwise Password Manager will be disabled.

Another possible cause is the presence of a user.js file in the profile folder.

The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.