Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website Access denied

  • 13 replies
  • 1 has this problem
  • 4 views
  • Last reply by McCoy

more options

For the website (statesman.com) I have two icons left of the address that say 1. You have blocked location information for this website. & 2. You have blocked notifications for this website.

I have accessed this site everyday for years and now cannot get into it while I can on other devices. Suggestions please.

Chosen solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both Cookies and the Cache. Note: This will temporarily log you out of all sites you're logged in to.

To clear Cache and Cookies for a specific site, do the following:

1. Navigate to the site. 2. Click on the padlock icon at the left end of the address bar. 3. At the bottom select Clear Cookies and Site Data... 4. In the window that opens, click Remove.

If the page does not refresh automatically, click the Reload icon on your toolbar.

Read this answer in context 👍 0

All Replies (13)

more options

Chosen Solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both Cookies and the Cache. Note: This will temporarily log you out of all sites you're logged in to.

To clear Cache and Cookies for a specific site, do the following:

1. Navigate to the site. 2. Click on the padlock icon at the left end of the address bar. 3. At the bottom select Clear Cookies and Site Data... 4. In the window that opens, click Remove.

If the page does not refresh automatically, click the Reload icon on your toolbar.

more options

Hi Robert --

Thank you so much for your reply as I can now access the site. However, I still am puzzled by the icons to the left of the address in the attachment. Any idea on how to remove them please?

more options

The one to the right is that you are blocking Notifications. The padlock with the yellow triangle is about Permissions. The one in the middle - I can't make out - but, it's probably something else that you set to block in your settings.

more options

RobertJ said

The one in the middle - I can't make out - but, it's probably something else that you set to block in your settings.

    Access Your Location .....

more options

Teamwork - I love it. Thank you @McCoy

more options

RobertJ said

Teamwork - I love it.
Thank you @McCoy

My pleasure, RobertJ !

c13563 said

Any idea on how to remove them please?

Robert: will you, or shall I ?

more options

Well... now that @c13563 knows what they're about - let's ask ???

more options

Gentlemen,

Thanks for your combined efforts. However, please know that I am not the fastest gazelle on the Serengeti and if you have told me how to remove the icons, I do not understand. All I can tell you is that they were never there before.

Thanks again.

more options

RobertJ said

Well... now that @c13563 knows what they're about - let's ask ???

    I'm leaving the OP in your capable hands.

more options

c13563 said

if you have told me how to remove the icons, I do not understand.

No, you haven't been told how to remove them (if you don't mind that site sending you notifications, and knowing your location), but I'm sure that RobertJ will show you. I should have just minded my own business.

more options

Go with it McCoy - I'm slowing down - (headache)

more options

RobertJ said

Go with it McCoy - I'm slowing down - (headache)

    Sure ..... ('hope you'll feel better soon).

more options

@ c13563 :

If you're sure that you don't mind if that site sends you notifications and knows your location, then would you please do this :

When you're on the site in question, click on the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to "Connection") and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Access Your Location" and check "Use Default".

Do the same for "Send Notifications".

Then close and restart Firefox.


Would you be so kind as to mark Robert's first post as "Chosen Solution" ?

It's the "Solved the problem" button to the right of his post.

Thank you in advance !