Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Some characters display as boxes.

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

On Nightly fx76 Windows 10 1909. The Windows 10 default system font is Segoe UI. For readability reasons on my 3840x2160 4K monitor I changed the system font to a font that is a little larger than Segoe UI. No matter what font I choose I get boxes instead of the characters that should be displayed. The characters in question are the < and > characters. So far I've only seen this problem on a Bugzilla bug report which happens to be mine. The link is https://bugzilla.mozilla.org/show_bug.cgi?id=1618336. The characters are at the top and look like this... Bug List (411 of 500)❰❰ First❰ PrevNext ❱Last ❱❱ The boxes should be < and > signs.

I haven't come across any problems like this in any other Windows programs I use and so far in Firefox only on my bug report. It appears that Segoe UI has all the characters in it while other fonts do not. Unicode issue perhaps? Any ideas on how to fix this other than going back to Segoe UI? So far I haven't found a font that doesn't produce the boxes.

All Replies (1)

more options

Those arrows are special (Dingbats) Unicode characters: ❰:❰ and ❱: ❱

If you use a font that doesn't have these glyphs then Firefox will instead show little boxes with the hex code.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.