Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Had Kapersky. I uninstalled. It screens everything that I do online and blocks some things. How do I get rid of it online?

  • 4 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

When I am on different sites, everything I do goes through a Kapersky site, even though I have uninstalled it on my computer. It won't let me search document of Ancestry, for example.

All Replies (4)

more options

Are you sure Kaspersky is no longer intercepting your browsing? The following article has information on how to check/change those settings (at least as far as secure sites go):

How to troubleshoot security error codes on secure websites

Modified by jscher2000

Helpful?

more options

When I use Ancestry, and search for a record, I get this in the bottom left or right corner of the screen:

connecting to ff.kis.vw.scr.kapersky-labs.com....

It stops me from opening records that pertain to family. I want it to stop. This is really ridiculous that I can't find where to block this.

It is why I won't ever use Kapersky again. That and the fact that I could not use my printer with reloading the software for the printer EVERY time I wanted to print something!

Helen

Helpful?

more options

Hi Helen, maybe Firefox cached some Kaspersky links while you were browsing before. Could you try:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

Then try reloading the page. Does that make any difference?

(2) Remove the Ancestry site's cookies (save any pending work first)

While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Helpful?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.