Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Audio in Remote Desktop Connection (RDP)

  • 5 replies
  • 1 has this problem
  • 17 views
  • Last reply by e_hak1

more options

Any updates on this issue:

https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection

As of 3/3/2020, I don't see any fixes other than what mentioned in the link?

Any updates on this issue: https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection As of 3/3/2020, I don't see any fixes other than what mentioned in the link?

All Replies (5)

more options
more options

I'm sorry but I don't understand these stuff....follow bugs and BMO... I just want to know if there is a fix for this problem aside from changing the "security.sandbox.content.level".

https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection


I can't listen to firefox audio on remote session. and I'm on the latest version of it. Why isn't Firefox fixing this issue.


Thanks.

more options

As long as these bugs aren't fixed then the only workaround is to lower the sandbox security.

  • security.sandbox.content.level = 2

Modified by cor-el

more options

My soundbkox security is now 5. If i lower it to 4 audio works. Is that really a big deal? How low can it get? I don't want to cauae trouble with my work IT department

more options

These bugs haven't been updated in a long time. Isn't Firefox "working hard" to fix this issue?