X
Tap here to go to the mobile version of the site.

Support Forum

How do I permanently disable pinch/zoom?

Posted

I don't need it. I don't want it. If I want to zoom in, I will use the option, to do so. I will NEVER use pinch/zoom on my laptop and it is a harrowing experience with everything I do when online. Even while writing this and trying to scroll, it zooms.

Please do not tell me to disable it in Windows. I use an external keyboard and Windows ̶r̶e̶f̶u̶s̶e̶s̶ ̶t̶o̶ ̶o̶f̶f̶e̶r̶ doesn't have that option for an external keyboard.

I don't need it. I don't want it. If I want to zoom in, I will use the option, to do so. I will NEVER use pinch/zoom on my laptop and it is a harrowing experience with everything I do when online. Even while writing this and trying to scroll, it zooms. Please do not tell me to disable it in Windows. I use an external keyboard and Windows ̶r̶e̶f̶u̶s̶e̶s̶ ̶t̶o̶ ̶o̶f̶f̶e̶r̶ doesn't have that option for an external keyboard.
Quote

Additional System Details

Installed Plug-ins

None.

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17759 solutions 160617 answers

You can clear the value of the related gesture prefs on the about:config page.

  • browser.gesture.pinch

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can clear the value of the related gesture prefs on the <b>about:config</b> page. *browser.gesture.pinch You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.