X
Tap here to go to the mobile version of the site.

Support Forum

I'm running Firefox V 72.0.2 -- Under Permission - Autoplay -- I have it set to block audio and video and they still play. Help!!!!

Posted

Every site - every popup plays with audio. It used to work just fine. Had an update and nothing is working properly. I am annoyed.

Every site - every popup plays with audio. It used to work just fine. Had an update and nothing is working properly. I am annoyed.

Chosen solution

Robert -- Thanks so very much for your help and advice, but especially for making the instructions so clear. It solved my problem and I am very grateful. I am, just wondering why setting things properly in Autoplay didn't work for me.

But thanks so much again, and for seeing my post and responding to me in such a timely way! -- Kind regards, Randi

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

RobertJ
  • Top 10 Contributor
144 solutions 1466 answers

Helpful Reply

Hi TheRReport,

Type (or paste about:config in the address bar and press Enter select "Accept the Risk and Continue"

in the search field, enter media.autoplay.default double click on the line and set the value to 5 then enter media.autoplay.enabled.user-gestures-needed and double-click the line to toggle it's value to False

then, do these others: media.autoplay.allow-extension-background-pages = false media.autoplay.block-event.enabled = true media.autoplay.block-webaudio = true

Hi TheRReport, Type (or paste about:config in the address bar and press Enter select "Accept the Risk and Continue" in the search field, enter media.autoplay.default double click on the line and set the value to 5 then enter media.autoplay.enabled.user-gestures-needed and double-click the line to toggle it's value to False then, do these others: media.autoplay.allow-extension-background-pages = false media.autoplay.block-event.enabled = true media.autoplay.block-webaudio = true
Was this helpful to you? 1
Quote

Chosen Solution

Robert -- Thanks so very much for your help and advice, but especially for making the instructions so clear. It solved my problem and I am very grateful. I am, just wondering why setting things properly in Autoplay didn't work for me.

But thanks so much again, and for seeing my post and responding to me in such a timely way! -- Kind regards, Randi

Robert -- Thanks so very much for your help and advice, but especially for making the instructions so clear. It solved my problem and I am very grateful. I am, just wondering why setting things properly in Autoplay didn't work for me. But thanks so much again, and for seeing my post and responding to me in such a timely way! -- Kind regards, Randi
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
144 solutions 1466 answers

The settings in Autoplay work for me. Maybe some people need a little more customization to suit their particular browsing. That's why the Advanced Preferences are there.

Anyway, I'm glad I could help.


Browse Safe!

The settings in Autoplay work for me. Maybe some people need a little more customization to suit their particular browsing. That's why the Advanced Preferences are there. Anyway, I'm glad I could help. Browse Safe!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.