X
Tap here to go to the mobile version of the site.

Support Forum

Does normal firefox work with GPO

Posted

Hi

I am busy setting up GPO for Mozilla Firefox after my client did a security audit.

So on the GPO I see that everything Applies to Firefox 60 ESR or later, does this mean the latest version of "normal" non ESR Firefox will also work?

Thanks

Hi I am busy setting up GPO for Mozilla Firefox after my client did a security audit. So on the GPO I see that everything Applies to Firefox 60 ESR or later, does this mean the latest version of "normal" non ESR Firefox will also work? Thanks

Chosen solution

Most of the GPO policies will work on both Firefox and Firefox ESR. If you look at the list of policies, the Compatibility of most policies will list both the regular Firefox and the Firefox ESR version.

For example, DisplayBookmarksToolbar lists Firefox 60 and Firefox ESR 60, which means it works for both.

There are a few policies that are only valid on Firefox ESR, like SearchEngines. Those policies are labelled as ESR only and only list the Firefox ESR version in the compatibility.

Hope this helps.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Wesley Branton
  • Top 10 Contributor
704 solutions 5588 answers

Chosen Solution

Most of the GPO policies will work on both Firefox and Firefox ESR. If you look at the list of policies, the Compatibility of most policies will list both the regular Firefox and the Firefox ESR version.

For example, DisplayBookmarksToolbar lists Firefox 60 and Firefox ESR 60, which means it works for both.

There are a few policies that are only valid on Firefox ESR, like SearchEngines. Those policies are labelled as ESR only and only list the Firefox ESR version in the compatibility.

Hope this helps.

Most of the GPO policies will work on both Firefox and Firefox ESR. If you look at [https://github.com/mozilla/policy-templates/blob/master/README.md the list of policies], the '''Compatibility''' of most policies will list both the regular Firefox and the Firefox ESR version. For example, <code>DisplayBookmarksToolbar</code> lists Firefox 60 and Firefox ESR 60, which means it works for both. There are a few policies that are only valid on Firefox ESR, like <code>SearchEngines</code>. Those policies are labelled as ESR only and only list the Firefox ESR version in the compatibility. Hope this helps.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.