Search Support

Visibile area of browser only in top left corner of the window after update today to 72.0.1

  • 2 replies
  • 1 has this problem
  • 5 views
  • Last reply by OzzyLaird

more options

After I clicked to restart and apply update to 72.0.1, when browser opened, the visible are is small and reduced to the top left corner of the window. I have no idea what caused this nor how to fix it. Any help is appreciated.

Attached screenshots

Chosen solution

The first thing I'd recommend (if you haven't already done it) is to restart the computer. You'd be surprised how many times this fixes the issue and often people don't even think about it.

If that doesn't help, you should try doing a clean reinstall of Firefox. It's possible that a file was damaged during the Firefox update or may be missing. Reinstalling will fix any damaged or missing files and might fix your issue while still preserving your Firefox data.

If you are still having problems after that, running Firefox in Safe Mode is a good next step. This will temporarily disable your extensions and disable some other features to ensure that none of them are causing the issue.

If the issue doesn't happen in Safe Mode, my best guess would be that hardware acceleration is to blame. That can often rectified by disabling hardware acceleration in the settings and restarting Firefox.

If disabling hardware acceleration fixes the problem, this could be a sign that your computer's graphics drivers are in need of an update or many need to be reinstalled.

Hope this helps.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

The first thing I'd recommend (if you haven't already done it) is to restart the computer. You'd be surprised how many times this fixes the issue and often people don't even think about it.

If that doesn't help, you should try doing a clean reinstall of Firefox. It's possible that a file was damaged during the Firefox update or may be missing. Reinstalling will fix any damaged or missing files and might fix your issue while still preserving your Firefox data.

If you are still having problems after that, running Firefox in Safe Mode is a good next step. This will temporarily disable your extensions and disable some other features to ensure that none of them are causing the issue.

If the issue doesn't happen in Safe Mode, my best guess would be that hardware acceleration is to blame. That can often rectified by disabling hardware acceleration in the settings and restarting Firefox.

If disabling hardware acceleration fixes the problem, this could be a sign that your computer's graphics drivers are in need of an update or many need to be reinstalled.

Hope this helps.

Helpful?

more options

Thanks Wesley. This worked. I had already restarted, which didn't help. It ran in safe mode with acceleration turned off. After a clean install and updating drivers it is working. Thank you.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.