X
Tap here to go to the mobile version of the site.

Support Forum

cannot find jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/fr/locale/branding/browserconfig.properties.

Posted

cannot find jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/fr/locale/branding/browserconfig.properties.

cannot find jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/fr/locale/branding/browserconfig.properties.

Chosen solution

The browserconfig.properties file was used in older Firefox versions to set a localized homepage (chrome://branding/locale/browserconfig.properties). This has been changed in Firefox 63 to have support for non-localized homepages, so seeing a reference to this file is likely a leftover from an older Firefox version.

You can check "browser.startup.homepage: pref on the about:config page.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

RobertJ
  • Top 10 Contributor
136 solutions 1396 answers

Helpful Reply

Hi liliannebizier, See if something in these threads can help: https://support.mozilla.org/en-US/questions/1259709 https://support.mozilla.org/en-US/questions/1258579 https://support.mozilla.org/en-US/questions/1243033
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160593 answers

Chosen Solution

The browserconfig.properties file was used in older Firefox versions to set a localized homepage (chrome://branding/locale/browserconfig.properties). This has been changed in Firefox 63 to have support for non-localized homepages, so seeing a reference to this file is likely a leftover from an older Firefox version.

You can check "browser.startup.homepage: pref on the about:config page.

The browserconfig.properties file was used in older Firefox versions to set a localized homepage (chrome://branding/locale/browserconfig.properties). This has been changed in Firefox 63 to have support for non-localized homepages, so seeing a reference to this file is likely a leftover from an older Firefox version. You can check "browser.startup.homepage: pref on the <b>about:config</b> page.
Was this helpful to you? 1
Quote
mar_math 0 solutions 1 answers

i cannot get into t.d bank account anymore i would love to have it back i am 84 years old i prefer to do my banking at home i don,t know how to get back in on my computer please help me thank you

i cannot get into t.d bank account anymore i would love to have it back i am 84 years old i prefer to do my banking at home i don,t know how to get back in on my computer please help me thank you
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160593 answers

Hi mar_math

Could you please start a new thread for your question?

Then you can provide more information like your operating system.


For now you can try these steps:

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Hi mar_math Could you please start a new thread for your question? Then you can provide more information like your operating system. *https://support.mozilla.org/en-US/questions/new *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox ---- For now you can try these steps: You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data: "Manage Data" "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.