X
Tap here to go to the mobile version of the site.

Support Forum

Er verschijnen vreemde tekens bij sommige websites. Vierkantjes, vraagtekens enz

Posted

Zie bijlage

Zie bijlage
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

AdBlockPlus

Application

  • Firefox 68.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0
  • Support URL: https://support.mozilla.org/1/firefox/68.0.2/Darwin/nl/

Extensions

  • Adblock Plus - gratis adblocker 3.6.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Bing 1.0 (bing@search.mozilla.org)
  • bol.com 1.0 (bolcom@search.mozilla.org)
  • DuckDuckGo 1.0 (ddg@search.mozilla.org)
  • eBay 1.0 (ebay@search.mozilla.org)
  • Google 1.0 (google@search.mozilla.org)
  • Marktplaats.nl 1.0 (marktplaats@search.mozilla.org)
  • Wikipedia (nl) 1.0 (wikipedia@search.mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x3ea6
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVendor:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blacklisted', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 1024, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 1024, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 4
  • targetFrameRate: 60
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_disjoint_timer_query EXT_float_blend EXT_frag_depth EXT_shader_texture_lod EXT_sRGB EXT_texture_compression_rgtc EXT_texture_filter_anisotropic OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Intel Inc. -- Intel(R) Iris(TM) Plus Graphics 645
  • webgl1Version: 4.1 INTEL-12.10.12
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_disjoint_timer_query EXT_float_blend EXT_texture_compression_rgtc EXT_texture_filter_anisotropic OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Intel Inc. -- Intel(R) Iris(TM) Plus Graphics 645
  • webgl2Version: 4.1 INTEL-12.10.12
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Hello macbobby,

Would you try to lower the value of this preference : security.sandbox.content.level to maybe 3 to start with. If that doesn't change anything, try 2 and finally 1.

To do so, type in the address bar about:config and press Enter (promise to be careful, if asked)

Then type in the search bar and look for the preference :

security.sandbox.content.level

and toggle the value.

After you've changed the value, close and restart Firefox.

If this doesn't change anything, reset the value to the default (= 5)

Any difference ?



(Mocht de Engelse taal een probleem voor U zijn : zeg maar gerust, hoor !)

Hello macbobby, Would you try to lower the value of this preference : '''security.sandbox.content.level''' to maybe '''3''' to start with. If that doesn't change anything, try '''2''' and finally '''1'''. To do so, type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Then type in the search bar and look for the preference : '''security.sandbox.content.level''' and toggle the value. After you've changed the value, close and restart Firefox. If this doesn't change anything, reset the value to the default (= 5) Any difference ? -------------------------------------------------------------------------------------------------------------------<BR> (Mocht de Engelse taal een probleem voor U zijn : zeg maar gerust, hoor !)

Modified by McCoy

Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158534 answers

Note that this usually happens if you use third-party font managers that store their font is a not standard location. Firefox uses a rather restricted sandbox and blocks access to most of the file system and thus blocks access to the font file if the font isn't in a standard system location.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text.

You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Note that this usually happens if you use third-party font managers that store their font is a not standard location. Firefox uses a rather restricted sandbox and blocks access to most of the file system and thus blocks access to the font file if the font isn't in a standard system location. You can check in the <b>Rules</b> tab in the right panel in the Inspector what font-family is used for selected text. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/View_fonts
Was this helpful to you? 0
Quote

Question owner

Probleem blijft. Op mijn 'oude' computer verschijnen die tekens niet op dezelfde webpagina.

Probleem blijft. Op mijn 'oude' computer verschijnen die tekens niet op dezelfde webpagina.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158534 answers

Did you check what font Firefox uses instead of the last resort font like I posted above?

Did you try a lower setting on the about:config page for the sandbox pref?

You can set this pref to 2 or 1 on the about:config page to reduce the sandbox security level.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.
Did you check what font Firefox uses instead of the last resort font like I posted above? Did you try a lower setting on the <b>about:config</b> page for the sandbox pref? You can set this pref to 2 or 1 on the <b>about:config</b> page to reduce the sandbox security level. *security.sandbox.content.level = 1 *close and restart Firefox to make the change effective.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Helpful Reply

macbobby said

Probleem blijft. Op mijn 'oude' computer verschijnen die tekens niet op dezelfde webpagina.

If you have tried what I suggested in my first post and that didn't make a difference : could you give us link to the page in question please ?

''macbobby [[#answer-1247026|said]]'' <blockquote> Probleem blijft. Op mijn 'oude' computer verschijnen die tekens niet op dezelfde webpagina. </blockquote> If you have tried what I suggested in my first post and that didn't make a difference : could you give us link to the page in question please ?
Was this helpful to you? 1
Quote

Question owner

https://zoeken.oba.nl/?q=proust
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

macbobby said

Probleem blijft. Op mijn 'oude' computer verschijnen die tekens niet op dezelfde webpagina.

Is your "old" computer also a Mac  ?

(I'm on Windows .... )

macbobby said

https://zoeken.oba.nl/?q=proust

Thank you for that link ! No question marks in boxes for me ...... (wèl vraagtekens in m'n hoofd) The fonts shown in my Inspector are "Font Awesome" and "Arial" - what does yours say ?

https://developer.mozilla.org/en-US/docs/Tools/Web_Console/Opening_the_Web_Console

Click "Inspector" on the left side, and then "Fonts" on the right side (see cor-el's post).

''macbobby [[#answer-1247026|said]]'' <blockquote> Probleem blijft. Op mijn 'oude' computer verschijnen die tekens niet op dezelfde webpagina. </blockquote> Is your "old" computer also a Mac ? (I'm on Windows .... ) ''macbobby [[#answer-1247043|said]]'' <blockquote> https://zoeken.oba.nl/?q=proust </blockquote> Thank you for that link ! No question marks in boxes for me ...... (wèl vraagtekens in m'n hoofd) The fonts shown in my Inspector are "Font Awesome" and "Arial" - what does yours say ? https://developer.mozilla.org/en-US/docs/Tools/Web_Console/Opening_the_Web_Console Click "Inspector" on the left side, and then "Fonts" on the right side (see cor-el's post).
Was this helpful to you? 0
Quote

Question owner

Het is inderdaad een mac. Oud en nieuw. In Safari ziet dezelfde pagina er overigens wel leesbaar uit. Zie bijlage. Die fonts heb ik ook gezien. Arial is natuurlijk altijd aanwezig op een computer. Dat andere font zegt mij niets.

Het is inderdaad een mac. Oud en nieuw. In Safari ziet dezelfde pagina er overigens wel leesbaar uit. Zie bijlage. Die fonts heb ik ook gezien. Arial is natuurlijk altijd aanwezig op een computer. Dat andere font zegt mij niets.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Just to make sure : After you toggled the value of the preference (see my first post) - did you then close and restart Firefox, in order for the change to take effect ?

Just to make sure : After you toggled the value of the preference (see my first post) - did you then close and restart Firefox, in order for the change to take effect ?
Was this helpful to you?
Quote

Question owner

Heb ik gedaan. Loste probleem niet op. Heb nu het font Arial opnieuw in mijn fontbeheer geladen. Pagina verschijnt nu wel goed. Probleem blijft bestaan bij andere webpagina.

Zie :https://www.volkskrant.nl/?referer=https%3A%2F%2Fwww.google.com%2F en bijlage

Overigens erg bedankt voor de snelle reacties en het meedenken.

Heb ik gedaan. Loste probleem niet op. Heb nu het font Arial opnieuw in mijn fontbeheer geladen. Pagina verschijnt nu wel goed. Probleem blijft bestaan bij andere webpagina. Zie :https://www.volkskrant.nl/?referer=https%3A%2F%2Fwww.google.com%2F en bijlage Overigens erg bedankt voor de snelle reacties en het meedenken.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

macbobby said

Heb nu het font Arial opnieuw in mijn fontbeheer geladen.

Maybe do the same for "Times New Roman" (= default font for me), which is one of the fonts that De Volkskrant uses ......

Overigens erg bedankt voor de snelle reacties en het meedenken.

Heel graag gedaan, hoor - maar ik ben bang dat, als dit probleem bijft bestaan bij andere sites, U toch het advies nodig zult hebben van mijn collega's die hier meer vanaf weten.

''macbobby [[#answer-1247069|said]]'' <blockquote> Heb nu het font Arial opnieuw in mijn fontbeheer geladen. </blockquote> Maybe do the same for "Times New Roman" (= default font for me), which is one of the fonts that De Volkskrant uses ...... <blockquote> Overigens erg bedankt voor de snelle reacties en het meedenken. </blockquote> Heel graag gedaan, hoor - maar ik ben bang dat, als dit probleem bijft bestaan bij andere sites, U toch het advies nodig zult hebben van mijn collega's die hier meer vanaf weten.
Was this helpful to you?
Quote

Question owner

Times New Roman ook opnieuw geladen. Blijft hetzelfde.

Times New Roman ook opnieuw geladen. Blijft hetzelfde.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

macbobby said

Times New Roman ook opnieuw geladen. Blijft hetzelfde.

Bummer  ! I'm sure that one of my fellow contributors will know what's going here and come to your rescue .....

''macbobby [[#answer-1247076|said]]'' <blockquote> Times New Roman ook opnieuw geladen. Blijft hetzelfde. </blockquote> Bummer ! I'm sure that one of my fellow contributors will know what's going here and come to your rescue .....
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.