X
Tap here to go to the mobile version of the site.

Support Forum

Open link in new tab. Tab sometimes refuses to load. How to make the tabs work?

Pel
Posted

Dead new tabs trying to open links until the universe reaches heat death. Happens occasionally that new tabs just stop loading or just one is unable to load. Pretty sporadic mysterious software behavior with no obvious cause. I know for a fact that this has been an issue in (many) previous versions as well and not only for me or on my machine.

Dead new tabs trying to open links until the universe reaches heat death. Happens occasionally that new tabs just stop loading or just one is unable to load. Pretty sporadic mysterious software behavior with no obvious cause. I know for a fact that this has been an issue in (many) previous versions as well and not only for me or on my machine.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4225 solutions 58984 answers

Is this with many websites, some, a few?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Is this with many websites, some, a few? Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
Was this helpful to you?
Quote

Question owner

No Fred, it's not a cookie issue since the links open just fine in the same window but not when I try to open them in a new tab. I've tried deleting cookies and browsing in safe mode but even in safe mode this bug happens from time to time. This can happen to any website on occasion and is pretty random.

No Fred, it's not a cookie issue since the links open just fine in the same window but not when I try to open them in a new tab. I've tried deleting cookies and browsing in safe mode but even in safe mode this bug happens from time to time. This can happen to any website on occasion and is pretty random.
Was this helpful to you?
Quote

Question owner

  • open just fine in the same tab
*open just fine in the same tab
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.