X
Tap here to go to the mobile version of the site.

Support Forum

can't figure out why firefox doesn't hide when clicking the - in the top right corner...

Posted

This is a fairly recent issue. The browser is up to date and runs fine except it mostly doesn't want to hide/minimize when clicking the - in the right corner. If I close and reopen it it works for a bit and stops shortly after. This is super annoying as I use this ALL the time for my work. Any idea... ? thanks

This is a fairly recent issue. The browser is up to date and runs fine except it mostly doesn't want to hide/minimize when clicking the - in the right corner. If I close and reopen it it works for a bit and stops shortly after. This is super annoying as I use this ALL the time for my work. Any idea... ? thanks
Quote
Jeremy Sanders
  • Top 25 Contributor
12 solutions 142 answers

Can you try this in Safe Mode and see if this still happens?

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Can you try this in Safe Mode and see if this still happens? '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17419 solutions 157383 answers

Does the system menu (Alt + Space) still work in this case?

Does the system menu (Alt + Space) still work in this case?
Was this helpful to you?
Quote

Question owner

Jeremy Sanders said

Can you try this in Safe Mode and see if this still happens? Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. When you figure out what's causing your issues, please let us know. It might help others with the same problem.

sorry for the late response. thanks for the help but it didn't make any difference unfortunately. It's actually a lot more random than what I thought and I can't find a pattern that could explain the reason why it wouldn't hide. Oh well, I'll live !

''Jeremy Sanders [[#answer-1236503|said]]'' <blockquote> Can you try this in Safe Mode and see if this still happens? '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. </blockquote> sorry for the late response. thanks for the help but it didn't make any difference unfortunately. It's actually a lot more random than what I thought and I can't find a pattern that could explain the reason why it wouldn't hide. Oh well, I'll live !
Was this helpful to you?
Quote

Question owner

cor-el said

Does the system menu (Alt + Space) still work in this case?

yes it does

''cor-el [[#answer-1236576|said]]'' <blockquote> Does the system menu (Alt + Space) still work in this case? </blockquote> yes it does
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.