Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Suddenly cannot send email through Zimbra using Firefox--Google Chrome works fine. This started on 5/22

  • 4 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

I use Zimbra to access my email. It has always worked fine in Firefox, but suddenly on 5/22, and to the present, I can receive email but can't send or forward. It works fine with Google Chrome. I would like to keep using Firefox. Any suggestions?

All Replies (4)

more options

Please explain the problem in detail. What happens? What is the exact error messages?

more options

The problem is that when I try to send or forward email via Zimbra through Firefox, I get screen that looks like it is trying to load. Spinning blue dots. It works through Google Chrome.

more options

So, https://www.zimbra.com/ is your provider.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window