X
Tap here to go to the mobile version of the site.

Support Forum

There was a option in about:config regarding tabs saving on quit

Posted

Hi, There use to be an option regarding saving opened tabs when we close firefox. I can't find it now.

As you may know that after enabling this option one could save all his/her tabs on exit and start where we left on next launch. It is really helpful.

Previously: about:config [something].showQuitWarning

Hi, There use to be an option regarding saving opened tabs when we close firefox. I can't find it now. As you may know that after enabling this option one could save all his/her tabs on exit and start where we left on next launch. It is really helpful. Previously: about:config [something].showQuitWarning

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Hello Ali5,

I think what you are really looking for is to restore the previous session ...... (?)

If so : 3-bar menu => Options => General => under "Startup"" check "Restore previous session" and "Warn you when quitting the browser".

If however, that is not what you want and you just want to get a warning when you're about to close tabs :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.tabs.warn

And set the values of the preferences to true

Then close and restart Firefox.

'Hope this helps .....

Hello Ali5, I think what you are really looking for is to restore the previous session ...... (?) If so : 3-bar menu => Options => General => under "Startup"" check "Restore previous session" and "Warn you when quitting the browser". If however, that is not what you want and you just want to get a warning when you're about to close tabs : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''browser.tabs.warn''' And set the values of the preferences to '''true''' Then close and restart Firefox. 'Hope this helps .....