X
Tap here to go to the mobile version of the site.

Support Forum

firefox causing windows audio high cpu usage after playing a video for anyone else?

Posted

I know it is firefox cause when I shut it down, windows audio returns to normal...restarting the audio service does not fix it Windows 10 pro nvidia gtx 1660 and hdmi audio (had the same issue on a gtx 950) 16gn ram

Doesn't matter how many tabs are open...

I know it is firefox cause when I shut it down, windows audio returns to normal...restarting the audio service does not fix it Windows 10 pro nvidia gtx 1660 and hdmi audio (had the same issue on a gtx 950) 16gn ram Doesn't matter how many tabs are open...
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

Chris Ilias
  • Moderator
353 solutions 1941 answers

Could you try the solutions in the following article, and see if any of them help: Firefox uses too much memory or CPU resources - How to fix

Could you try the solutions in the following article, and see if any of them help: [[Firefox uses too many CPU resources - How to fix]]
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157344 answers

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.