X
Tap here to go to the mobile version of the site.

Support Forum

webpages dont load content but Safari does

Posted

Hi, Ive had something weird just started happening last week, but It didnt hit me until this week there was a problem. Im in google searching for whatever, I click on a website and the page loads but the content doesnt. So I got to Safari and the page loads the entire content of the google search. This had been happening to a lot of websites. I didnt make any changes didnt download anything new. Ive checked various settings as stated in some of the firefox help sites and nothing has worked. See my attachments, 1st image is from firefox, 2nd image is from safari identical address as firefox.

I run Macbook pro/ El Capitan and have firefox quantum 66.0.3. I look forward to any help.

Hi, Ive had something weird just started happening last week, but It didnt hit me until this week there was a problem. Im in google searching for whatever, I click on a website and the page loads but the content doesnt. So I got to Safari and the page loads the entire content of the google search. This had been happening to a lot of websites. I didnt make any changes didnt download anything new. Ive checked various settings as stated in some of the firefox help sites and nothing has worked. See my attachments, 1st image is from firefox, 2nd image is from safari identical address as firefox. I run Macbook pro/ El Capitan and have firefox quantum 66.0.3. I look forward to any help.
Attached screenshots

Chosen solution

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

FredMcD
  • Top 10 Contributor
4146 solutions 57874 answers

Chosen Solution

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Was this helpful to you? 1
Quote

Question owner

The Refresh worked. Whatever was blocking some of my web pages from opening correctly, cleared up with the Refresh.

Thanks Very Much!

The Refresh worked. Whatever was blocking some of my web pages from opening correctly, cleared up with the Refresh. Thanks Very Much!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17267 solutions 156055 answers

Note that in case of issues with web pages you can try these steps:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Note that in case of issues with web pages you can try these steps: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4146 solutions 57874 answers

sunnyskyez said

The Refresh worked.

Good to hear. Safe surfing.

''sunnyskyez [[#answer-1216538|said]]'' <blockquote> The Refresh worked. </blockquote> Good to hear. Safe surfing.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.