Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After Latest Update Dark Theme Broken

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by mhosker

more options

After the latest Firefox update (65.0) when I select dark theme it fails to work in places.

Best example of this is when using the element inspector, it opens with a white background and not the usual dark background as should be applied with the dark theme.

The window top bar, above the tabs is also now showing as a light grey instead of the normal dark black, usually when a window was selected it would have the dark black and when a window was behind another window in the background it would have a light grey, this seems to have been inversed.

I was using the dark theme before the upgrade and had no problems, after the update the dark theme still showed selected and I have also tried reinstalling the browser to solve this issue, however it has persisted.

Not a major issue being only styling, but a little frustrating having once had it working correctly to now have it taken away from me!

Many Thanks, Mike

After the latest Firefox update (65.0) when I select dark theme it fails to work in places. Best example of this is when using the element inspector, it opens with a white background and not the usual dark background as should be applied with the dark theme. The window top bar, above the tabs is also now showing as a light grey instead of the normal dark black, usually when a window was selected it would have the dark black and when a window was behind another window in the background it would have a light grey, this seems to have been inversed. I was using the dark theme before the upgrade and had no problems, after the update the dark theme still showed selected and I have also tried reinstalling the browser to solve this issue, however it has persisted. Not a major issue being only styling, but a little frustrating having once had it working correctly to now have it taken away from me! Many Thanks, Mike

All Replies (1)

more options

Update : Found a post that has given me a working temporary solution to at least the titlebar issue.

https://bugzilla.mozilla.org/show_bug.cgi?id=1504766#c24