X
Tap here to go to the mobile version of the site.

Support Forum

blue bar below URL line

Posted

Since the last update a blue bar below the url bar appears.

I have followed the support suggestions by 1) unchecking relevant boxes in Preferences, Search and Preferences, Privacy.

Then followed suggestions in about:config by changing the browser.urlbar.autocomplete.enabled to false.

This has not resolved the issue after several attempts.

Hit Reset Firefox and again reset the browser.urlbar.autocompleted.enabled to false. Again this did not resolve the issue.

Please advise how to resolve as the blue bar and list of suggestions is both not required and annoying to the point of no longer using this browser.

Since the last update a blue bar below the url bar appears. I have followed the support suggestions by 1) unchecking relevant boxes in Preferences, Search and Preferences, Privacy. Then followed suggestions in about:config by changing the browser.urlbar.autocomplete.enabled to false. This has not resolved the issue after several attempts. Hit Reset Firefox and again reset the browser.urlbar.autocompleted.enabled to false. Again this did not resolve the issue. Please advise how to resolve as the blue bar and list of suggestions is both not required and annoying to the point of no longer using this browser.
WestEnd
  • Top 25 Contributor
60 solutions 5359 answers

Screenshot of the error?

Screenshot of the error?

Question owner

west end..thanks for getting back..please see the attached pic..

west end..thanks for getting back..please see the attached pic..
cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

See also:

See also: *[/questions/1248362] How do I get the address bar back to how it was?