X
Tap here to go to the mobile version of the site.

Support Forum

Problems with beta outlook email and Moziila -- Still Happening with Other Users

Posted

I am repeating the issue that was stated then 'closed' a few days ago, even though there are at least 2 of us 'out there' who are still experiencing the exact same problem: I use Outlook email, and they changed me over to beta. Ever since, when I try to scroll down and check my email list, the screen keeps bouncing up to the top emails. It's impossible to scroll down to the lower ones. (They took away the option to switch out of beta.) Not only am I having the exact same problem, which started at the exact same time as the original note -- in September 2018, when Outlook 'permanently' changed service to what had previously been optional 'beta' -- I have now also stepped through each Mozilla troubleshooting step (1 thru 6+) & it has not resolved the frustrating behavior. I opened a case and have completed troubleshooting with Microsoft; they've pointed me to the "3rd party browser" for further troubleshooting. I am having no trouble whatsoever with Chrome, IE, or the Outlook Android app. It is ONLY happening (as described at the outset) when using Hotmail, transitioned from the beta with no way of returning to classic, when attempting to view my email account via the Mozilla browser. I sure hope you're able to dig into this further on your side: I would really prefer to use Firefox than another browser. Thank you!

I am repeating the issue that was stated then 'closed' a few days ago, even though there are at least 2 of us 'out there' who are still experiencing the exact same problem: I use Outlook email, and they changed me over to beta. Ever since, when I try to scroll down and check my email list, the screen keeps bouncing up to the top emails. It's impossible to scroll down to the lower ones. (They took away the option to switch out of beta.) Not only am I having the exact same problem, which started at the exact same time as the original note -- in September 2018, when Outlook 'permanently' changed service to what had previously been optional 'beta' -- I have now also stepped through each Mozilla troubleshooting step (1 thru 6+) & it has not resolved the frustrating behavior. I opened a case and have completed troubleshooting with Microsoft; they've pointed me to the "3rd party browser" for further troubleshooting. I am having no trouble whatsoever with Chrome, IE, or the Outlook Android app. It is ONLY happening (as described at the outset) when using Hotmail, transitioned from the beta with no way of returning to classic, when attempting to view my email account via the Mozilla browser. I sure hope you're able to dig into this further on your side: I would really prefer to use Firefox than another browser. Thank you!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • Firefox 62.0.3
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
  • Support URL: https://support.mozilla.org/1/firefox/62.0.3/WINNT/en-US/

Extensions

  • Webroot Filtering Extension 1.8.0.8 (webrootsecure@webroot.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 8280
  • adapterDescription2:
  • adapterDeviceID: 0x9836
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.1
  • driverDate: 8-6-2015
  • driverDate2:
  • driverVersion: 15.201.1101.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}, {u'status': u'available', u'description': u'Advanced Layers', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (AMD Radeon HD 8280 Direct3D11 vs_5_0 ps_5_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.595ccab4acc3)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000c874) EGL_VERSION: 1.4 (ANGLE 2.1.0.595ccab4acc3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_multiview GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Google Inc. -- ANGLE (AMD Radeon HD 8280 Direct3D11 vs_5_0 ps_5_0)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.595ccab4acc3)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000c874) EGL_VERSION: 1.4 (ANGLE 2.1.0.595ccab4acc3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: True

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
WestEnd 60 solutions 5387 answers

FF isn't a Microsoft product Outlook is a Microsoft software. You should contact Microsoft Office support for their Outlook.

FF isn't a Microsoft product Outlook is a Microsoft software. You should contact Microsoft Office support for their Outlook.

Helpful Reply

Yes -- that's where I started: with Microsoft Outlook technical support, 1st, via email exchanges then via phone; I have a case number. Microsoft's consistent reply is that this is a 3rd party browser and "the issue happens only on Firefox. This is definitely a browser related issue as everything works fine on other browsers as you have tried and confirmed." Now what? Would really be great if the FF developers reached out to MS & worked together on this.... I find it hard to believe this is only happening to me Thanks

Yes -- that's where I started: with Microsoft Outlook technical support, 1st, via email exchanges then via phone; I have a case number. Microsoft's consistent reply is that this is a 3rd party browser and "the issue happens only on Firefox. This is definitely a browser related issue as everything works fine on other browsers as you have tried and confirmed." Now what? Would really be great if the FF developers reached out to MS & worked together on this.... I find it hard to believe this is only happening to me Thanks
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Hello LSS_Arlington,

You don't use Thunderbird by any chance, do you  ?

Hello LSS_Arlington, You don't use Thunderbird by any chance, do you ?

Question owner

What is Thunderbird? And if that's my question, than I likely don't use it! But if I should, I'm happy to try! Thank you, McCoy

What is Thunderbird? And if that's my question, than I likely don't use it! But if I should, I'm happy to try! Thank you, McCoy
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

LSS_Arlington said

What is Thunderbird? And if that's my question, than I likely don't use it! But if I should, I'm happy to try! Thank you, McCoy

No, if you had to ask "What is Thunderbird  ? " you definately are not using it (and I'm not saying that you should .... ).

It was a mere stab in the dark .....

This will shine a light on what Thunderbird is :

https://en.wikipedia.org/wiki/Mozilla_Thunderbird

''LSS_Arlington [[#answer-1161108|said]]'' <blockquote> What is Thunderbird? And if that's my question, than I likely don't use it! But if I should, I'm happy to try! Thank you, McCoy </blockquote> No, if you had to ask "What is Thunderbird ? " you definately are not using it (and I'm not saying that you should .... ). It was a mere stab in the dark ..... This will shine a light on what Thunderbird is : https://en.wikipedia.org/wiki/Mozilla_Thunderbird
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Would you give this a try please :

Clear the Firefox cache - see :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems - see :

https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored

(scroll down to : "Delete cookies for a single site")

I'm asking you to try this because in this thread that's what solved the problem :

https://answers.microsoft.com/en-us/outlook_com/forum/oemail-osend/outlookcom-beta-scroll-bar-keeps-jumping-back-to/da3dac79-b519-4887-b869-aff44774a50c

Does that work for you as well  ?

Would you give this a try please : Clear the Firefox cache - see : https://support.mozilla.org/en-US/kb/how-clear-firefox-cache "Remove the cookies" from websites that cause problems - see : https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site") I'm asking you to try this because in this thread that's what solved the problem : https://answers.microsoft.com/en-us/outlook_com/forum/oemail-osend/outlookcom-beta-scroll-bar-keeps-jumping-back-to/da3dac79-b519-4887-b869-aff44774a50c Does that work for you as well ?

Question owner

Nope -- didn't help. Clearing the cache was the very first thing I tried with Microsoft's support: they provided detailed instructions, which I followed to the letter, but it didn't help.

I've stepped through the cache & clearing cookies etc again -- appreciate the suggestions & links, McCoy (incl re: Thunderbird) -- and even took the extra step of re-starting my computer, too, after clearing everything on the browser.

I have now logged back into Hotmail on FF. I scroll down in my Inbox (scroll is on right hand side), but as soon as I move my cursor to the left, to view an email, the whole screen bounces back up to the top of the Inbox. I have quite a few emails 'pinned' to the top, and I have many emails in the Inbox (not moved to a file), so I keep thinking it may have something to do with Outlook trying to load the content of my Inbox, but the account content is, of course, no different when I log in via Chrome.

The difference via Chrome is that when I view my Hotmail account & scroll down within the Inbox, the screen doesn't move when I hover my cursor to the left, over the emails!

I was quite surprise to read in the forum that someone had tested Outlook beta & could not duplicate the 'jumping screen' issue, but there is little doubt there is something going on with using Outlook via the Firefox browser....

Still open to trying other suggestions: FF is my preferred browser, especially for viewing emails. Thank you!

Nope -- didn't help. Clearing the cache was the very first thing I tried with Microsoft's support: they provided detailed instructions, which I followed to the letter, but it didn't help. I've stepped through the cache & clearing cookies etc again -- appreciate the suggestions & links, McCoy (incl re: Thunderbird) -- and even took the extra step of re-starting my computer, too, after clearing everything on the browser. I have now logged back into Hotmail on FF. I scroll down in my Inbox (scroll is on right hand side), but as soon as I move my cursor to the left, to view an email, the whole screen bounces back up to the top of the Inbox. I have quite a few emails 'pinned' to the top, and I have many emails in the Inbox (not moved to a file), so I keep thinking it may have something to do with Outlook trying to load the content of my Inbox, but the account content is, of course, no different when I log in via Chrome. The difference via Chrome is that when I view my Hotmail account & scroll down within the Inbox, the screen doesn't move when I hover my cursor to the left, over the emails! I was quite surprise to read in the forum that someone had tested Outlook beta & could not duplicate the 'jumping screen' issue, but there is little doubt there is something going on with using Outlook via the Firefox browser.... Still open to trying other suggestions: FF is my preferred browser, especially for viewing emails. Thank you!
jscher2000
  • Top 10 Contributor
8794 solutions 71946 answers

Hi LSS_Arlington, I can't replicate this, but I am blocking some ad scripts, so perhaps we have slightly different experiences on the page.

Do you use a mouse with a scroll wheel? If you position the mouse pointer over the inbox and use the wheel to scroll down, does the position of the list remain stable when you go to click a message, or do you have the same issue?

Edit: In case it matters, I display the message preview on the right side of the Inbox. Do you use the "list only" display?

Hi LSS_Arlington, I can't replicate this, but I am blocking some ad scripts, so perhaps we have slightly different experiences on the page. Do you use a mouse with a scroll wheel? If you position the mouse pointer over the inbox and use the wheel to scroll down, does the position of the list remain stable when you go to click a message, or do you have the same issue? ''Edit:'' In case it matters, I display the message preview on the right side of the Inbox. Do you use the "list only" display?

Modified by jscher2000

McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Aww, I was so hoping that the solution in the Microsoft thread would work for you too .....

Unless you've already tried this too, let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Any luck  ?

Aww, I was so hoping that the solution in the Microsoft thread would work for you too ..... Unless you've already tried this too, let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Any luck ?

Question owner

I really appreciate everyone's efforts to assist!

jscher2000: mouse with a scroll wheel: I am not using, & do not presently have access to a mouse to test. I use the pad on my Toshiba Satellite (low-end computer) Will keep your suggestions in mind, however, & test with a mouse as suggested when I can (in 3 or 4 days)

message display: I do not use any message preview; emails are "list only" (only from name & subject are displayed)

McCoy:

  • All extensions/ add-ons (eg, I had had an ad blocker in place) were removed a couple weeks ago, when I first encountered the problem & worked with MS on troubleshooting
  • I did previously test in 'safe' mode & am re-testing now: results are 'mixed'

AT INITIAL HOTMAIL LOG-IN

     >  had success in being able to scroll down & then actually choose a message to view without the screen jumping back up
    > reaction time -- opening the message, marking a message, moving a message to a folder, older emails loading & being able to scroll down to them -- was slow, but was able to do it

STATUS AFTER HOTMAIL HAS BEEN LOGGED IN FOR A FEW MINUTES

    > reaction time & success -- the more time the Inbox has been open, the more it returns to the problematic behavior of bouncing back to the top of the screen.  The screen may remain where I've scrolled to, but it no longer opens the selected message, as it did initially, & then it eventually bounces back to the top

CONSISTENT BOTH INITIALLY & AFTER LOGGED IN FOR A WHILE

    >> I am REGULARLY getting a yellow band at the top of the browser with the message, "A web page is slowing down your browser.  What would you like to do?"  wait/ stop it <<

I have gotten this 'web page' message before, but it seems to be happening more frequently in safe mode.

I think we may be getting somewhere: what's my next action?

Thank you!

I really appreciate everyone's efforts to assist! jscher2000: mouse with a scroll wheel: I am not using, & do not presently have access to a mouse to test. I use the pad on my Toshiba Satellite (low-end computer) Will keep your suggestions in mind, however, & test with a mouse as suggested when I can (in 3 or 4 days) message display: I do not use any message preview; emails are "list only" (only from name & subject are displayed) McCoy: * All extensions/ add-ons (eg, I had had an ad blocker in place) were removed a couple weeks ago, when I first encountered the problem & worked with MS on troubleshooting * I did previously test in 'safe' mode & am re-testing now: results are 'mixed' AT INITIAL HOTMAIL LOG-IN > had success in being able to scroll down & then actually choose a message to view without the screen jumping back up > reaction time -- opening the message, marking a message, moving a message to a folder, older emails loading & being able to scroll down to them -- was slow, but was able to do it STATUS AFTER HOTMAIL HAS BEEN LOGGED IN FOR A FEW MINUTES > reaction time & success -- the more time the Inbox has been open, the more it returns to the problematic behavior of bouncing back to the top of the screen. The screen may remain where I've scrolled to, but it no longer opens the selected message, as it did initially, & then it eventually bounces back to the top CONSISTENT BOTH INITIALLY & AFTER LOGGED IN FOR A WHILE >> I am REGULARLY getting a yellow band at the top of the browser with the message, "A web page is slowing down your browser. What would you like to do?" wait/ stop it << I have gotten this 'web page' message before, but it seems to be happening more frequently in safe mode. I think we may be getting somewhere: what's my next action? Thank you!
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Could you please not use first-line indents, like you did in your last post (makes it sooo hard to read)  ?

I never use a mouse (don't have or even want one), but if you usually do use a mouse and get this problem using the mouse only, then it sure is worth testing .....

Could you please not use first-line indents, like you did in your last post (makes it sooo hard to read) ? I never use a mouse (don't have or even want one), but if you usually do use a mouse and get this problem using the mouse only, then it sure is worth testing .....
jscher2000
  • Top 10 Contributor
8794 solutions 71946 answers

LSS_Arlington said

mouse with a scroll wheel: I am not using, & do not presently have access to a mouse to test. I use the pad on my Toshiba Satellite (low-end computer)

I've never used a Toshiba, but in my experience touchpads can work a number of different ways on Windows. For example:

  • Tap and hold on the scroll bar "thumb" and slide it down
  • Tap and hold on the triangles at the top or bottom
  • Tap once in the empty area of the scroll bar below the thumb to scroll down by one height of the scrollable area (or tap once in the empty area of the bar above it to scroll up)
  • Use a scrolling area on the right edge of the pad which emulates the mouse scroll wheel
  • Use a two-finger swipe up or down in the main area of the pad to emulate the mouse scroll wheel (this is the one I usually use since it requires the least accurate placement of the mouse pointer and fingers)

Do any of those cause more or less of a problem?

''LSS_Arlington [[#answer-1161200|said]]'' <blockquote> mouse with a scroll wheel: I am not using, & do not presently have access to a mouse to test. I use the pad on my Toshiba Satellite (low-end computer) </blockquote> I've never used a Toshiba, but in my experience touchpads can work a number of different ways on Windows. For example: * Tap and hold on the scroll bar "thumb" and slide it down * Tap and hold on the triangles at the top or bottom * Tap once in the empty area of the scroll bar below the thumb to scroll down by one height of the scrollable area (or tap once in the empty area of the bar above it to scroll up) * Use a scrolling area on the right edge of the pad which emulates the mouse scroll wheel * Use a two-finger swipe up or down in the main area of the pad to emulate the mouse scroll wheel ''(this is the one I usually use since it requires the least accurate placement of the mouse pointer and fingers)'' Do any of those cause more or less of a problem?
AnnaSycamore 8 solutions 95 answers

Hello, Try to disable the Firefox Tracking protection for this site click a shield icon and click disable for this site Another idea click clear cookies and site data and try this on the "clean" reloaded page. Any help?

Hello, Try to disable the Firefox Tracking protection for this site click a shield icon and click disable for this site Another idea click clear cookies and site data and try this on the "clean" reloaded page. Any help?

Question owner

McCoy: sorry about the indents -- had NO IDEA what the 'impact' was going to be! Wasn't on purpose; lesson learned -- won't happen again. Sometimes I use a mouse; sometimes I don't. All my usage & testing of Hotmail has been mouse-less. I can certainly test using a mouse & see what happens, but it's hard for me to imagine that *that's* the reason I'm having issues via FF

jscher2000: no differences in how I scroll via the touchpad. The scrolling part is fine. The problem occurs when I move off the scrollbar & shift my cursor to the left to open a message -- the screen immediately bounces to the top. Happens consistently in 'regular' mode (vs Safe mode, as tested previously)

AnnaSycamore: there is no shield in the address; my setting is for Tracking Protection only in private windows. But perhaps I'm misunderstanding or not looking in the right place to test this suggestion? Also, I have cleared cookies and site data multiple times & re-tested with no change in result (did this with MS & again via this forum), but am happy to try again. Would you please advise steps/ links on what I should do, to make sure I'm doing it correctly? Appreciate it!

From all -- I'd like to know what the ""A web page is slowing down your browser" message is all about: it was happening a lot when I tested in Safe mode

Thank you for your continued efforts

McCoy: sorry about the indents -- had NO IDEA what the 'impact' was going to be! Wasn't on purpose; lesson learned -- won't happen again. Sometimes I use a mouse; sometimes I don't. All my usage & testing of Hotmail has been mouse-less. I can certainly test using a mouse & see what happens, but it's hard for me to imagine that *that's* the reason I'm having issues via FF jscher2000: no differences in how I scroll via the touchpad. The scrolling part is fine. The problem occurs when I move off the scrollbar & shift my cursor to the left to open a message -- the screen immediately bounces to the top. Happens consistently in 'regular' mode (vs Safe mode, as tested previously) AnnaSycamore: there is no shield in the address; my setting is for Tracking Protection only in private windows. But perhaps I'm misunderstanding or not looking in the right place to test this suggestion? Also, I have cleared cookies and site data multiple times & re-tested with no change in result (did this with MS & again via this forum), but am happy to try again. Would you please advise steps/ links on what I should do, to make sure I'm doing it correctly? Appreciate it! From all -- I'd like to know what the ""A web page is slowing down your browser" message is all about: it was happening a lot when I tested in Safe mode Thank you for your continued efforts
jscher2000
  • Top 10 Contributor
8794 solutions 71946 answers

LSS_Arlington said

jscher2000: no differences in how I scroll via the touchpad. The scrolling part is fine. The problem occurs when I move off the scrollbar & shift my cursor to the left to open a message -- the screen immediately bounces to the top. Happens consistently in 'regular' mode (vs Safe mode, as tested previously)

What if you don't use the scroll bar: position the mouse pointer over the list and try using either the right-side vertical scrolling region of the touchpad (slide 1 finger up or down) or the two fingers gesture in the center area of the pad (allow some space between your fingers so Windows detects it as two fingers).

From all -- I'd like to know what the ""A web page is slowing down your browser" message is all about: it was happening a lot when I tested in Safe mode

That could be due to advertising scripts in the page.

''LSS_Arlington [[#answer-1161233|said]]'' <blockquote>jscher2000: no differences in how I scroll via the touchpad. The scrolling part is fine. The problem occurs when I move off the scrollbar & shift my cursor to the left to open a message -- the screen immediately bounces to the top. Happens consistently in 'regular' mode (vs Safe mode, as tested previously)</blockquote> What if you don't use the scroll bar: position the mouse pointer over the list and try using either the right-side vertical scrolling region of the touchpad (slide 1 finger up or down) or the two fingers gesture in the center area of the pad (allow some space between your fingers so Windows detects it as two fingers). <blockquote>From all -- I'd like to know what the ""A web page is slowing down your browser" message is all about: it was happening a lot when I tested in Safe mode </blockquote> That could be due to advertising scripts in the page.
jscher2000
  • Top 10 Contributor
8794 solutions 71946 answers

Hmm, something I noticed when I turned off the Reading Pane is when I scroll down, Outlook starts loading more messages at the bottom which changes the size and position of the scroll bar thumb. Maybe that is a factor in this problem?

Hmm, something I noticed when I turned off the Reading Pane is when I scroll down, Outlook starts loading more messages at the bottom which changes the size and position of the scroll bar thumb. Maybe that is a factor in this problem?

Question owner

Test results:

  • position the mouse pointer over the list: nothing happened (wasn't able to scroll the emails down) Could've been 'user error'
  • two fingers gesture in the center area of the pad: great guidance on how to do this and that *DID* allow me to scroll down and reach a message that I was able to open it!

I wouldn't want this to be 'the' solution, though -- took quite a bit of precision and aim to align the message to be opened under the arrow so I could tap and open the message!

But it did work

I think you're on to something re: the reading pane -- not having it 'on' may be impacting the behavior

Appreciated the response, too, re: the 'web page' warning that kept appearing

Test results: * position the mouse pointer over the list: nothing happened (wasn't able to scroll the emails down) Could've been 'user error' * two fingers gesture in the center area of the pad: great guidance on how to do this and that *DID* allow me to scroll down and reach a message that I was able to open it! I wouldn't want this to be 'the' solution, though -- took quite a bit of precision and aim to align the message to be opened under the arrow so I could tap and open the message! But it did work I think you're on to something re: the reading pane -- not having it 'on' may be impacting the behavior Appreciated the response, too, re: the 'web page' warning that kept appearing
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

My laptop has a touchscreen - I use that to scroll most of the time (way faster than using scroll bar or touchpad to scroll up or down) - does your Toshiba have a touchscreen  ?

My laptop has a touchscreen - I use that to scroll most of the time (way faster than using scroll bar or touchpad to scroll up or down) - does your Toshiba have a touchscreen ?
jscher2000
  • Top 10 Contributor
8794 solutions 71946 answers

LSS_Arlington said

I wouldn't want this to be 'the' solution, though -- took quite a bit of precision and aim to align the message to be opened under the arrow so I could tap and open the message!

You don't have to scroll the specific message to the pointer. Once you can see the message, you can move the pointer in the usual way. This really is the lazy way to scroll as far as I'm concerned, but since you are mixing different gestures, it could take time to get used to it, if you don't get other workarounds/solutions.

''LSS_Arlington [[#answer-1161258|said]]'' <blockquote> I wouldn't want this to be 'the' solution, though -- took quite a bit of precision and aim to align the message to be opened under the arrow so I could tap and open the message! </blockquote> You don't have to scroll the specific message to the pointer. Once you can see the message, you can move the pointer in the usual way. This really is the lazy way to scroll as far as I'm concerned, but since you are mixing different gestures, it could take time to get used to it, if you don't get other workarounds/solutions.

Question owner

McCoy: no touchscreen on this computer

jscher2000: actually, I do need to line-up the scroll with the cursor over the message in order to be able to open it, otherwise, the screen bounces to the top

What I'm definitely noticing is that the longer the Hotmail account is logged in and older emails in the Inbox load, the more the bouncing screen problem happens.

That is, when I first log-in to the account, it behaves 'normally': I can scroll to the message the way I normally do (via the right-hand scroll bar), and I'm able to select a message to the left to open

But a few minutes later, I am no longer able to do this: I scroll down, and as soon as I move my cursor to the left, the screen bounces to the top.

The 2 finger scrolling is not fool-proof -- it requires precision in how fast & far I move it, and it doesn't mean the the screen won't bounce back up again.

It's a poor work-around; not a 'solution' or fix

There's a mismatch somewhere between Outlook's changes & FF's behavior

If anyone figures out how to fix this, once & for all, that would be great

I've appreciated everyone's time & suggestions!

McCoy: no touchscreen on this computer jscher2000: actually, I do need to line-up the scroll with the cursor over the message in order to be able to open it, otherwise, the screen bounces to the top What I'm definitely noticing is that the longer the Hotmail account is logged in and older emails in the Inbox load, the more the bouncing screen problem happens. That is, when I first log-in to the account, it behaves 'normally': I can scroll to the message the way I normally do (via the right-hand scroll bar), and I'm able to select a message to the left to open But a few minutes later, I am no longer able to do this: I scroll down, and as soon as I move my cursor to the left, the screen bounces to the top. The 2 finger scrolling is not fool-proof -- it requires precision in how fast & far I move it, and it doesn't mean the the screen won't bounce back up again. It's a poor work-around; not a 'solution' or fix There's a mismatch somewhere between Outlook's changes & FF's behavior If anyone figures out how to fix this, once & for all, that would be great I've appreciated everyone's time & suggestions!