X
Tap here to go to the mobile version of the site.

Support Forum

Automatic search based on what I type in the address bar stopped working.

Posted

Under Tools>Options>Privacy and security, Bookmarks under address bar is checked, but It still doesn't work. I have to type the whole thing in. For example, if I want to go to www.google.com, I can just type in 'goo' and the rest would be highlighted in blue, and I can press enter. This stopped working, the rest won't show up highlighted in blue anymore, how can I fix this?

Under Tools>Options>Privacy and security, Bookmarks under address bar is checked, but It still doesn't work. I have to type the whole thing in. For example, if I want to go to www.google.com, I can just type in 'goo' and the rest would be highlighted in blue, and I can press enter. This stopped working, the rest won't show up highlighted in blue anymore, how can I fix this?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Ruba 13 solutions 64 answers

Hello Fier11

Make sure that Browsing history under Address bar is also checked, also double check that under History ... Firefox will is Either "Remember history" or "use custom settings for history" with the following checked settings

Hope this will work with you

Hello Fier11 Make sure that Browsing history under Address bar is also checked, also double check that under History ... Firefox will is Either "Remember history" or "use custom settings for history" with the following checked settings Hope this will work with you