X
Tap here to go to the mobile version of the site.

Support Forum

Firefox - flashing tabs & white search screen

Posted

Hi I am having a few issues with Firefox.

1. when I have more than ~10 tabs open (pinned and/or open), the next tab I open causes the 'unpinned' tabs to start flashing/strobing. This has been happening since upgrading to Quantum and is still happening with the latest version (60.0.1) that I have just downloaded.

2. since downloading 60.0.1, I can only do I search and then any adding tabs to do a new search or refreshing an existing tab, results in a white Firefox page with the status bar showing that it's trying to refresh. The only way to overcome this is to close and re-open Firefox (it remembers the search I was trying to do and actually executes properly).

3. I tried logging a problem in an unrelated forum. Swapping between html and preview view cleared the screen ie - I lost all the text.

How do I fix these issues?

Thanks

PS I have tried Safari as an alternative

Hi I am having a few issues with Firefox. 1. when I have more than ~10 tabs open (pinned and/or open), the next tab I open causes the 'unpinned' tabs to start flashing/strobing. This has been happening since upgrading to Quantum and is still happening with the latest version (60.0.1) that I have just downloaded. 2. since downloading 60.0.1, I can only do I search and then any adding tabs to do a new search or refreshing an existing tab, results in a white Firefox page with the status bar showing that it's trying to refresh. The only way to overcome this is to close and re-open Firefox (it remembers the search I was trying to do and actually executes properly). 3. I tried logging a problem in an unrelated forum. Swapping between html and preview view cleared the screen ie - I lost all the text. How do I fix these issues? Thanks PS I have tried Safari as an alternative

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Shadow110 1072 solutions 14836 answers

HI, separate security issue, please update your Flash 26.0 r0 Flash Player Version: 29.0.0.171 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

If downloading and installing only download from here next time for a full version installer for Mac: https://www.mozilla.org/firefox/all/

No information came about your Video Card Drivers nor what extensions you are using. Please try in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

HI, separate security issue, please update your Flash 26.0 r0 Flash Player Version: 29.0.0.171 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> If downloading and installing only download from here next time for a full version installer for Mac: https://www.mozilla.org/firefox/all/ No information came about your Video Card Drivers nor what extensions you are using. Please try in : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Question owner

Hello

1. downloaded Flash Player OK 2. restarted in SAFE MODE 3. seems to be working OK

Why do I have to download from https://www.mozilla.org/firefox/all/ and not just use the prompt Firefox gives (top right corner when new version available)? Should I always download new version via this link?

What do I do now? Do I re-enable my extensions, toolbar etc? One at a time?

What caused the problem?

Sorry didn't know you needed the video card and extensions details ...

Thanks

Hello 1. downloaded Flash Player OK 2. restarted in SAFE MODE 3. seems to be working OK Why do I have to download from https://www.mozilla.org/firefox/all/ and not just use the prompt Firefox gives (top right corner when new version available)? Should I always download new version via this link? What do I do now? Do I re-enable my extensions, toolbar etc? One at a time? What caused the problem? Sorry didn't know you needed the video card and extensions details ... Thanks

Question owner

Just an update to previous message. If I open Firefox in normal mode, the problem of the flashing tabs returns but search seems to work OK.

I'm using Graphics NVIDIA GeForce 9400 256MB (is this the video card ?)

Thanks

Just an update to previous message. If I open Firefox in normal mode, the problem of the flashing tabs returns but search seems to work OK. I'm using Graphics NVIDIA GeForce 9400 256MB (is this the video card ?) Thanks
Shadow110 1072 solutions 14836 answers

HI, the link : https://www.mozilla.org/firefox/all/ is for the Full Version Installer and not the Stub Installer. The Stub you download and start it and it downloads the rest of the files. There have been improvements with that but A full Version is better to install with when doing a new install or trouble shooting.

The alert (only ever seen it once myself), ya that's fine to use to update with as is Help --> About.

Since your question did not come with info about your Extensions they need to be added back in 1 at a time after you are out of Safe Mode. Test them 1 at a time see if there are problems. Turn back on another and browse and see what happens until come up with the problem again or the reinstall fixed the issue.

Is hard to tell a corrupted file in a bad shut down. Ideally Firefox should be turned off from the Menu --> Exit rather than the X.

So see what happens. Fingers crossed for no next.

Please let us know if this solved your issue or if need further assistance

HI, the link : https://www.mozilla.org/firefox/all/ is for the Full Version Installer and not the Stub Installer. The Stub you download and start it and it downloads the rest of the files. There have been improvements with that but A full Version is better to install with when doing a new install or trouble shooting. The alert (only ever seen it once myself), ya that's fine to use to update with as is Help --> About. Since your question did not come with info about your Extensions they need to be added back in 1 at a time after you are out of Safe Mode. Test them 1 at a time see if there are problems. Turn back on another and browse and see what happens until come up with the problem again or the reinstall fixed the issue. Is hard to tell a corrupted file in a bad shut down. Ideally Firefox should be turned off from the Menu --> Exit rather than the X. So see what happens. Fingers crossed for no next. Please let us know if this solved your issue or if need further assistance
Shadow110 1072 solutions 14836 answers

serky said

Just an update to previous message. If I open Firefox in normal mode, the problem of the flashing tabs returns but search seems to work OK. I'm using Graphics NVIDIA GeForce 9400 256MB (is this the video card ?) Thanks

Yes it is a Video Card I think 9400 GT If you search for Device Manager then under Adapters it will show I hope the complete name as well it will show the driver name date.

I believe there is a 2016 driver WHQL that will work. Go to below then click the thing for it to search https://www.geforce.com/drivers

Also can manually match the card but need all the info to plug into each ask

also found a 2015 http://www.nvidia.com/download/driverResults.aspx/87988/enus

''serky [[#answer-1119997|said]]'' <blockquote> Just an update to previous message. If I open Firefox in normal mode, the problem of the flashing tabs returns but search seems to work OK. I'm using Graphics NVIDIA GeForce 9400 256MB (is this the video card ?) Thanks </blockquote> Yes it is a Video Card I think 9400 GT If you search for Device Manager then under Adapters it will show I hope the complete name as well it will show the driver name date. I believe there is a 2016 driver WHQL that will work. Go to below then click the thing for it to search https://www.geforce.com/drivers Also can manually match the card but need all the info to plug into each ask also found a 2015 http://www.nvidia.com/download/driverResults.aspx/87988/enus

Modified by Shadow110

Shadow110 1072 solutions 14836 answers

SO what did you do when stick in the flashing tabs ? Did you stick any extensions in again. ?

Is Video Card Drivers we are no sure of unless it was the above so waiting answer on that.

Might want to turn off Hardware Acceleration and see how it behaves : https://support.mozilla.org/en-US/kb/performance-settings

SO what did you do when stick in the flashing tabs ? Did you stick any extensions in again. ? Is Video Card Drivers we are no sure of unless it was the above so waiting answer on that. Might want to turn off Hardware Acceleration and see how it behaves : https://support.mozilla.org/en-US/kb/performance-settings

Question owner

OK - I'm getting confused. Do I need to worry about the video card? I'm using A Mac so not sure what the reference is to Windows?

I have re-started in normal mode and tried to mimic safe mode:

  • all extensions are disabled (about:addons) - DONE
  • default theme is used (no persona) - DONE
  • userChrome.css and userContent.css are ignored (chrome folder) - what do I do re this?
  • default toolbar layout is used (file: localstore-safe.rdf) - I still have icons appearing on this. Is that an issue?
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit) - what do I do re this?
  • hardware acceleration is disabled (Options > Advanced > General) - Can't find this

With only the extensions and personas disabled, I'm still getting the flashing tabs so I assume something else is affecting it?

Thanks

OK - I'm getting confused. Do I need to worry about the video card? I'm using A Mac so not sure what the reference is to Windows? I have re-started in normal mode and tried to mimic safe mode: * all extensions are disabled (about:addons) - DONE * default theme is used (no persona) - DONE * userChrome.css and userContent.css are ignored (chrome folder) - what do I do re this? * default toolbar layout is used (file: localstore-safe.rdf) - I still have icons appearing on this. Is that an issue? * Javascript JIT compilers are disabled (prefs: javascript.options.*jit) - what do I do re this? * hardware acceleration is disabled (Options > Advanced > General) - Can't find this With only the extensions and personas disabled, I'm still getting the flashing tabs so I assume something else is affecting it? Thanks
Shadow110 1072 solutions 14836 answers

Hi, sorry, ya ignore reference to Windows.

If do not know what it is it's done : userChrome.css Customize Firefox 235million ways : https://www.howtogeek.com/334716/how-to-customize-firefoxs-user-interface-with-userchrome.css/

default toolbar is fine............... Javascript JIT , do not know so your fine hardware acceleration is disabled : good for now till figure out the issue. Sorry directions on the Support Document I guess were for Windows

So all that is left is Update Video Card Drivers then. yes, please go here : https://www.geforce.com/drivers and click on auto-detect and let it bring up a list of drivers for you.

Hi, sorry, ya ignore reference to Windows. If do not know what it is it's done : userChrome.css Customize Firefox 235million ways : https://www.howtogeek.com/334716/how-to-customize-firefoxs-user-interface-with-userchrome.css/ default toolbar is fine............... Javascript JIT , do not know so your fine hardware acceleration is disabled : good for now till figure out the issue. Sorry directions on the Support Document I guess were for Windows So all that is left is Update Video Card Drivers then. yes, please go here : https://www.geforce.com/drivers and click on auto-detect and let it bring up a list of drivers for you.

Question owner

Couldn't see an 'auto detect' so just clicked 'download' in the section 'Automatic Driver Updates'. It downloaded the file 'GeForce_Experience_v3.14.0.139.exe' and opened a text file with a bunch of gibberish.

I assume it's updated the driver? Anyway, the flashing tabs are still there ...

Couldn't see an 'auto detect' so just clicked 'download' in the section 'Automatic Driver Updates'. It downloaded the file 'GeForce_Experience_v3.14.0.139.exe' and opened a text file with a bunch of gibberish. I assume it's updated the driver? Anyway, the flashing tabs are still there ...

Question owner

Sorry just realised I'm thinking Windows as well! Do I need to find a .dmg to update the video driver?

Checked my video card details. It's NVIDIA GeForce 9400:

 Chipset Model:	NVIDIA GeForce 9400
 Type:	GPU
 Bus:	PCI
 VRAM (Total):	256 MB
 Vendor:	NVIDIA (0x10de)
 Device ID:	0x0869
 Revision ID:	0x00b1
 ROM Revision:	3454

Also tried turning off hardware acceleration. This hasn't worked either.

Any other ideas?

Thanks

Sorry just realised I'm thinking Windows as well! Do I need to find a .dmg to update the video driver? Checked my video card details. It's NVIDIA GeForce 9400: Chipset Model: NVIDIA GeForce 9400 Type: GPU Bus: PCI VRAM (Total): 256 MB Vendor: NVIDIA (0x10de) Device ID: 0x0869 Revision ID: 0x00b1 ROM Revision: 3454 Also tried turning off hardware acceleration. This hasn't worked either. Any other ideas? Thanks
Shadow110 1072 solutions 14836 answers

Hi, wish you had a release date for what your running for drivers. and a clear info for card. I can not with confidence recommend anything. Maybe a mac forum can help you identify your card better and help you find the right version for it..

fyi: Flash updated today to version 30

The issue has to be one of your Extensions as you said things worked fine in Safe Mode.

Hi, wish you had a release date for what your running for drivers. and a clear info for card. I can not with confidence recommend anything. Maybe a mac forum can help you identify your card better and help you find the right version for it.. fyi: Flash updated today to version 30 The issue has to be one of your Extensions as you said things worked fine in Safe Mode.

Question owner

Hello

sorry I couldn't get more information re this (just read it from the computer hardware details). My Mac is about 8 years old so I don't have any other details. It all seemed to work OK in safe mode but when I restart (with all addons disabled), the problem is still there so it must be something other than the addons that is causing the problem. I don't have time to trouble shoot anymore so I'll either live with it or just change to another browser.

I appreciate all your help anyway. Thanks very much.

Hello sorry I couldn't get more information re this (just read it from the computer hardware details). My Mac is about 8 years old so I don't have any other details. It all seemed to work OK in safe mode but when I restart (with all addons disabled), the problem is still there so it must be something other than the addons that is causing the problem. I don't have time to trouble shoot anymore so I'll either live with it or just change to another browser. I appreciate all your help anyway. Thanks very much.
MrRickGray 0 solutions 1 answers

When I open a 2d tab, as soon as I highlight ANYTHING on it, Firefox opens a 3rd tab with the results of the last search on it and it flashes on and off and on and off, etc until I close that tab. It happens only on the first time I highlight something. Subsequent highlights are fine. This is incredibly annoying. WHY is it happening, and WHEN will it be corrected?

When I open a 2d tab, as soon as I highlight ANYTHING on it, Firefox opens a 3rd tab with the results of the last search on it and it flashes on and off and on and off, etc until I close that tab. It happens only on the first time I highlight something. Subsequent highlights are fine. This is incredibly annoying. WHY is it happening, and WHEN will it be corrected?
jscher2000
  • Top 10 Contributor
8692 solutions 71041 answers

Hi MrRickGray, did you disable hardware acceleration, restart Firefox, and see whether it goes away? (Firefox's performance settings)

If that does not help, you have a different issue. Please post a new question and include information on your Firefox version, OS, and add-ons. Thanks.

https://support.mozilla.org/questions/new/desktop/fix-problems

While you're working on that:

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Hi MrRickGray, did you disable hardware acceleration, restart Firefox, and see whether it goes away? ([[Firefox's performance settings]]) If that does not help, you have a different issue. Please post a new question and include information on your Firefox version, OS, and add-ons. Thanks. https://support.mozilla.org/questions/new/desktop/fix-problems While you're working on that: One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?